Als aanvallers de zwakke plek misbruiken, kunnen ze voorkomen dat de router nog pakketten verstuurt, waardoor een denial-of-service ontstaat. Cisco heeft geen hackpogingen ontdekt die het gat actief hebben misbruikt.

Hoge prioriteit

De update krijgt van Cisco een hoge prioriteit. Telco's die een van de getroffen routers gebruiken, beschermen zich door te updaten naar versie 4.2.1 van Cisco's besturingssysteem IOS-XR. Er zijn geen tijdelijke oplossingen voor het probleem gevonden.

De waarschuwing van de netwerkgigant geldt voor verschillende bedrijfsrouters uit de 9000-serie. De RSP-4G en RSP-8G met IOS-XR versie van voor 4.2 zijn kwetsbaar, systemen met de Route Switch Processor 440 die versie 4.2.0 van IOS-XR draait en verschillende systemen die het providerplatform CRS met Performance Route Processor gebruiken.