Door het defect liggen de routers dan bloot aan een Denial of Service (DoS) aanval, aldus Cisco. De routers zijn alleen kwetsbaar als er een Telnet Service is geconfigureerd op het systeem en het voor een hacker bereikbaar is. Het gaat om software 11.3AA, 12.0(2) tot en met 12.0(6) en 12.0(7). Versies 12.0(7)S, 12.0(7)T en 12.0(7)XE zijn niet kwetsbaar. Ook de Cisco AS5200, AS5300 en AS5800 Access Servers zijn gevoelig voor het lek. De 7200 en 7500 routers kunnen kwetsbaar zijn als ze met de besmette software werken. Cisco adviseert zo snel mogelijk de IOS-software op te waarderen. Dat kan via de Cisco Technical Assistance Center. Tot nu toe hebben zich volgens Cisco geen onregelmatigheden met de software en routers voorgedaan. Eerdere relevante berichten: Groepstherapie voor Denial of Service slachtoffers (29 juni 2000)