Een fout in de Internet Operating System (IOS)-software veroorzaakt de zwakke beveiliging in de router. Volgens het bedrijf kan het probleem niet zonder meer worden opgelost. Gebruikers moeten overschakelen op IOS-software die dit probleem niet heeft. Het probleem doet zich voor in de Gigabit Ethernet en Fast Ethernet-kaarten op de 12008, 12012 en 12016 backbone-routers. Door de fout in de software kunnen datapakketten worden doorgestuurd zonder de toegangscontrole te passeren. Hierdoor kan een server weigeren om pakketten door te sturen, en een denial-of-service veroorzaken. Volgens Cisco is er nog geen melding geweest van misbruik van de beveiligingsfout. Volgens het bedrijf is het probleem te complex om te kunnen voorspellen wat de gevolgen van een eventueel misbruik kunnen zijn. Het probleem kan worden opgelost door te upgraden naar IOS-versie 12.0.