Het betreft een eerste b├Ętaversie van 'Gears for Safari' die schade kan toebrengen aan de browser, zo waarschuwt Software Engineer Jeremy Moskovich in een blogposting. Safari-gebruikers die aan de slag willen met Gears versie 0.4.16.0 dienen minimaal te beschikken over Safari 3.1.1 op Mac OS X Tiger 10.4.11 of Leopard 10.5.3.

Gears is gebaseerd op de bestaande programmeermodellen voor het web en is voorzien van Javascript-api's voor opslag, caching en multi-threading. Door de api kunnen andere bedrijven ook gebruik maken van Google's technologie. Eind vorige week zag versie 0.4 het levenslicht. Nieuw in deze versie is een 'Geolocation API' voor het bouwen van applicaties die gebruikmaken van de fysieke locatie van de gebruiker.