Het gaat om een fout in een digitaal certificaat van Microsoft Internet Information Server (IIS) versie 4. Niet-Amerikaanse versies van Netscape Communicator 4.7 lopen vast door deze bug. Zowel Macintosh- als Windows-gebruikers hebben last van het probleem. Internationale versies van Communicator 4.7 kunnen standaard overweg met 56 bit digitale certificaten. IIS 4 echter niet. Als men inlogt op een IIS-server, lukt het niet om 56 bit encryptie te gebruiken. Communicator probeert dan naar een hoger niveau over te schakelelen en 128 bit encryptie te activeren. Dat kan IIS 4 niet aan. Tijdens de zogenaamde handshake, een soort kennismaking, gaat het fout. Volgens Netscape doet IIS dat namelijk niet volgens de regels van Secure Socket Layer 3. De Netscape-browser crasht en de gebruiker krijgt te zien krijgt dat er een ongeldige paginabewerking heeft plaatsgevonden in Netscape.exe. "Als Communicator contact probeert te leggen met de Microsoft-server, stuurt de server een te kort communicatieverzoek. Daarom loopt Communicator vast", aldus Chris Nalls, product manager van Netscape tegen MSNBC. Microsoft is zich bewust van het probleem en werkt aan een patch voor IIS. "Blijkbaar zijn er bugs in zowel IIS als Communicator. Het belangrijkst is echter dat er geen gegevens worden blootgesteld of gedecodeerd", zei een woordvoerder van Microsoft. Nadat de bug bekend werd heeft Netscape gelijk een update gemaakt waardoor Communicator niet meer crasht. Maar dat is een tijdelijke oplossing. "Het programma crasht niet, maar verbinding maken met de server lukt nog steeds niet", zei Nalls tegen MSNBC. Volgens onderzoeksbureau Netcraft zijn er wereldwijd 2,2 miljoen IIS-servers. Die gebruiken echter niet allemaal digitale certificaten. Van alle Communicator-browsers die worden gebruikt, gaat het volgens Netscape bij meer dan de helft om een internationale versie.