Dit staat in een mail, dat deze week door de NS werd verstuurd aan klanten. De nieuwe versie zal de volgende extra browsers ondersteunen: Explorer 5.0 en hoger voor de Mac en Netscape 4.08 en hoger (behalve 4.62 en 6.0). Tekstgeori├źnteerde browsers kunnen via de NS site gebruik maken van een tekstversie van de reisplanner. Opera wordt later ondersteund, wanneer dit gebeurt is niet duidelijk. De NS zeggen in de mail dat de site nooit alleen bedoeld is voor pc-gebruikers met Explorer. In een tweede 'release' zouden de overige browsers alsnog worden ondersteund. "Mede gezien de ontstane commotie hebben we alles op alles gezet om de volgende release enige weken eerder dan gepland uit te brengen", aldus de NS.