De problemen doen zich voor bij versie 7.0.8 en eerder van Acrobat en Reader, zo meldt Adobe in een security bulletin.

Het grootste veiligheidsprobleem zit in de plugin van de software die het mogelijk maakt een pdf-bestand in de browser weer te geven. Dit lek stelt kwaadwillenden in staat om andermans pc over te nemen – om die reden kwalificeerde het beveiligingsbedrijf Secunia de kwetsbaarheid als 'zeer kritiek'.

De getroffen programma's zijn: Adobe Reader 7.0.8 en ouder; Adobe Acrobat Standard, Professional en Elements 7.0.8 en ouder; en Adobe Acrobat 3D. Het veiligheidsprobleem is platformonafhankelijk: Adobe geeft gebruikers van Windows, Mac OS en Unix allemaal het advies om te updaten.

Adobe heeft geen patch uitgebracht om het probleem te verhelpen. In plaats daarvan adviseert Adobe gebruikers van Reader om over te stappen naar versie 8. Gebruikers die dat niet willen of bij wie versie 8 niet werkt, kunnen nu versie 7.0.9 installeren. Bron: Techworld