De jongste patch is bedoeld voor de desktop- en serverversie van OS X 10.3.9 en moet een aantal kritieke lekken dichten. Secunia classificeert de ontdekte lekken als 'zeer kritiek'.

Diverse van de ontdekte fouten kunnen aanvallers van afstand toegang geven tot het systeem. De patches zijn beschikbaar via het ingebouwde updatesysteem in de Mac.

Getroffen programma's zijn onder meer AppleScript, Bluetooth, LDAP, Server Admin, Terminal en VPN, zo blijkt uit Apple's advisory.