In totaal heeft de softwarefabrikant acht beveiligingslekken in Quicktime gedicht met de 7.2-update. Vier lekken kunnen worden misbruikt om een geheugenfout te veroorzaaken via een speciaal geprepareerde video, zo heeft Apple bekendgemaakt.

Drie andere lekken hebben te maken met de manier waarop Quicktime omgaat met Java. Deze gaten zouden in theorie eenvoudig kunnen worden misbruikt met behulp van kwaadaardige Java-applets.

Het achtste lek dat Apple heeft gedicht houdt ook verband met Quicktime for Java. Dit lek kan volgens de fabrikant worden misbruikt om gevoelige informatie te achterhalen.

Quicktime 7.2 is beschikbaar voor Mac OS X, Windows XP en Windows Vista en is vanaf de website van Apple te downloaden. Bron: Techworld