Het lek in Airport werd op 1 november wereldkundig gemaakt door beveiligingsonderzoeker HD Moore. Het betreft hier Orinoco-kaarten van fabrikant Proxim Wireless die tussen 1999 en 2003 zijn gebruikt in Powerbooks en Imacs.

Apple laat deze kaarten door het leven gaan als Airport en heeft deze gebruikt in zijn Emac, Ibook, Imac, Powerbook G3, Powerbook G4 en Power Mac G4. Apple benadrukt dat dit lek niet voorkomt bij kaarten met Airport Extreme.

In totaal heeft Apple 22 patches vrijgegeven in zijn 2006-007-update. Behalve het lek in de wireless driver, dichten de patches ook lekken in andere producten die met Mac OS X worden verscheept waaronder Clamav, Perl, PHP en Samba. Bron: Techworld