In het nieuwe besturingssysteem Panther (MacOS X 10.3) waren de gaten reeds gedicht. Diverse veiligheidsdeskundigen spraken daarom vorige week hun zorg uit dat Apple geen patch zou uitbrengen voor de oudere versies van het besturingssysteem. Dat zou betekenen dat alleen mensen die het nieuwe besturingssysteem zouden aanschaffen, goed beveiligd zouden zijn. Apple heeft nu beloofd de betreffende veiligheidslekken ook voor oudere versies te dichten, zo meldt CNet. Het gaat om drie beveiligingsgaten in Mac OS X 10.2.8 en lager. Dankzij de lekken is het onder meer mogelijk om het systeem te laten crashen of om bestanden van een ander te wissen. Panther ligt sinds anderhalve week in de winkel en kost in Nederland 149 euro.