Vier lekken doen zich voor in de ONS 15310, 15327, 15454 en 15600 Multi-service Provisioning Platforms (MSPP). Ook de ONS 15454 Multi-service Transport Platforms (MSTP) zijn vatbaar. Kwaadwillenden kunnen via een dos-aanval het systeem binnendringen, mits de optische node de common control card met een dcn (data communication network) verbindt en ipv4 accepteert. De ONS 15100, 15200, 15302, 15306, 15310-MA, 15500 en 15800 Series zijn niet vatbaar, aldus Cisco. Cisco heeft naast deze vier lekken ook een lek ontdekt in de Cisco Transport Controller (CTC), de applet launcher die gedownload wordt wanneer verbinding wordt gemaakt met de optische node. Alleen versies 4.0 en lager zijn vatbaar. Cisco heeft online geen workarounds gepubliceerd. Updates zijn te downloaden vanaf de Cisco-site. Bron: Techworld