Alle Cisco-routers die draaien op IOS-software zouden gebruikt kunnen worden voor denial of service aanvallen. Het betreft alleen routers die IPv4-dataverkeer verwerken. IPv6-routers van Cisco zijn niet lek, aldus de fabrikant. Door een speciaal datapakketje via IPv4 naar de router te versturen, zodat het apparaat denkt dat de input queue (wachtrij van inkomende pakketten) vol is. Als de hacker deze aanval kan uitvoeren op alle interfaces van de router, zal deze niet meer op afstand bediend kunnen worden. Cisco en het CERT raden netwerkbeheerders aan om de patch te downloaden.