Door een gat in de UNIX-kernel van Cisco kunnen aanvallers wijzigingen aanbrengen in de kernel van VoiP-telefoons. Hierdoor is bijvoorbeeld het aanzetten van de microfoon mogelijk en het indicatorlampje uit te schakelen, zodat gebruikers niet zien dat ze afgeluisterd worden.

Het lek treft de systemen met typenummer 7911G, 7931G, 7941G, 7942G, 7945G, 7962G, 7965G, en 7975G. Cisco komt voor deze telefoons met een patch om te voorkomen dat hackers misbruik maken van het gat.

Dit geldt alleen niet voor toestellen die niet meer worden ondersteund. Dat gaat om VoiP-telefoons met typenummer 7906 (foto 1), 7941G (foto 2), 7941-GE, 7961G (foto 3), 7961G-GE, 7970G (foto 4) en 7971G-GE. Deze telefoons worden niet meer verkocht en dus ook niet meer voorzien van firmware-updates.