Zoller ontdekte dat kwaadwillenden zip- en rar-bestanden kunnen prepareren om een buffer overflow te veroorzaken óf de scanner te omzeilen. Systemen met virusscanners van F-Secure lopen daardoor het risico te worden geïnfecteerd of zelfs compleet over te worden genomen.

Gebruikers van F-Secure Internet Security 2004, 2005 en 2006 en F-Secure Anti-Virus 2004, 2005 en 2006 hoeven niets te doen en worden automatisch voorzien van een patch, stelt F-Secure. Dat geldt ook voor gebruikers van F-Secure Personal Express 6.20 en lager.

Gebruikers van F-Secure Anti-Virus for Workstations 5.44 (en lager), Linux Workstations 4.52 (en lager) en Linux Client Security 5.11 (en lager) zijn alleen kwetsbaar als zij de 'archiefscan'-optie aan hebben staan. Dat geldt ook voor gebruikers van een lange reeks server- en gatewaypoducten, waaronder F-Secure Anti-Virus for Windows Servers 5.52 (en lager) en Linux Servers 4.64 (en lager). F-Secure raadt in deze gevallen aan onmiddellijk de patch te installeren.