Het gaat om drie beveiligingsgaten in Mac OS X 10.2.8 en lager, zo meldt het beveiligingsbedrijf @Stake. Dankzij de lekken is het onder meer mogelijk om het systeem te laten crashen of om bestanden van een ander te wissen. Opmerkelijk genoeg lijken de gaten in het nieuwe besturingssysteem van Apple, Mac OS X 10.3 (ook wel bekend onder de naam 'Panther') opgelost. @Stake raadt ongeruste gebruikers dan ook aan om hun besturingssysteem te upgraden. Apple heeft namelijk nog geen gratis patches (reparatiesoftware) voor de genoemde gaten beschikbaar gesteld. Goedkoop is het dichten van de gaten op die manier niet. In Nederland kost het nieuwe besturingssysteem 149 euro. "Het is niet erg aardig om tegen je klanten te zeggen dat ze flink moeten betalen als ze veilig willen blijven", aldus Thor Larholm van PivX Solutions tegenover CNet. Apple heeft nog niet op de kwestie gereageerd.