Reden is een lek waarmee aanvallers van buiten willekeurige code kunnen uitvoeren, zo laat HP weten in het beveiligingsbericht. Dat zou kunnen door misbruik te maken van een bug in Xserver. Zonder Xserver is HP-UX niet vatbaar. Over de details is niets bekend.

Het gaat om HP-UX versies B.11.31 (waarvoor patch PHSS_38840 of later dient te worden toegepast), B.11.23 (patch PHSS_37972) en B.11.11 (PHSS_34392). De patches zijn op te halen bij het Resource Center van de leverancier. Bron: Techworld