De fabrikant geeft niet veel prijs over de specifieke kwetsbaarheid. Deze zou zitten in een foutieve implementatie van een niet nader genoemde JavaScriptmethode. Daardoor zou het mogelijk zijn het systeem te laten crashen met een geprepareerde pdf-bestand, met als mogelijk gevolg de optie om willekeurige code te draaien. De waarschuwing geldt voor alle Windows- en Macversies van de documentensoftware, op 7.1.0 na. Met de beschikbare patches tilt Adobe het versienummer naar 8.1.2 Security Update 1.

Lekwatcher Secunia en het SANS Internet Storm Centre hebben het lek opgepikt. De eerste heeft het label 'zeer kritiek' aan het lek meegegeven, terwijl SANS schrijft dat het "waarschijnlijk zal opduiken in een malware-verspreidende website bij u in de buurt."