Volgens NGS Research zijn Windows-, Linux-, HP-UX- en Solaris-systemen met OpenView gevoelig voor de lekken. Aanvallers zouden de lekken kunnen misbruiken om de server over te nemen.

NGS heeft de lekken onder de aandacht van HP gebracht. De fabrikant heeft inmiddels patches beschikbaar gesteld om de lekken te dichten.

De onderzoekers maken evenwel over drie maanden pas meer details bekend om zo beheerders de tijd te geven de patches te installeren.

Update

In een reactie laat HP bij monde van woordvoerder Jos Baltes weten dat dit een oud lek betreft. "Wij hebben dit lek eind augustus al gedicht. Het lijkt erop dat een bestaand lek nieuw leven wordt ingeblazen."