Het lek komt echter ook voor in Windows 98, 98 SE en Millennium Edition. Omdat het lek niet ernstig genoeg is, is hier geen patch voor uitgebracht. De patch is bestemd voor gebruikers van Windows 2000 SP3 en SP4.

Het probleem in Verkenner is ongeveer vier weken geleden gemeld. De patch heeft het label 'belangrijk' meegekregen. De softwarefabrikant dicht alleen nog lekken in Windows 98 en Me als deze 'zeer kritiek' zijn.

Het betreft een lek in Verkenner die buitenstaanders in staat stelt om eigen codes op systemen uit te voeren. Het probleem doet zich voor bij de html-weergave van Verkenner van bepaalde html-karakters.

Gebruikers van Windows XP (XP 64-bits), Windows Server 2003 en Server 2003 (64-bits) lopen geen risico, aldus Microsoft.