De 'combinatiepatch' bevat alle eerder aangekondigde veiligheidsoplossingen voor IIS 4.0 vanaf Windows NT 4.0 SP 5 en IIS 5.0. Daarbij lopen de reparatiemiddelen uiteen van het opheffen van eenvoudige toegang tot het systeem van buitenaf tot de 'denial of service'-problemen. Verder bevat deze patch oplossingen voor vijf onlangs gevonden veiligheidsproblemen met de serversoftware van Microsoft. Overigens ondervangt deze megapatch niet alle problemen met de IIS-software. Het gaat dan volgens Microsoft met name om problemen die door de systeembeheerder met de hand opgelost moeten worden. Een patch werkt hier niet bij. Dit is alleen het geval bij IIS 4.0. Voor de recentere versie 5.0 is het uitvoeren van deze patch in principe voldoende. In principe is de patch bedoeld voor webservers. Maar volgens Microsoft kan het ook voorkomen dat IIS-software draait wanneer gebruik gemaakt wordt van Exchange 2000 in combinatie met Outlook Web Access.