Dit zogenoemde firefoxurl://-lek in de browser kan alleen misbruikt worden op systemen waar Firefox is geïnstalleerd, maar IE primair wordt gebruikt.

Mozilla en Microsoft hebben de afgelopen week gekibbeld over bij wie de oorzaak van dit lek ligt. Hoewel Mozilla nu het 'gat' dicht, zegt de fabrikant dat dit de fout in IE niet dicht.

Ook hier heeft Mozilla een oplossing voor. "Mozilla raadt aan Firefox te gebruiken tijdens het surfen om zo te voorkomen dat aanvallers dit probleem vanuit IE misbruiken."

Andere lekken die worden gedicht met Firefox 2.0.0.5 zijn een xss-lek, enkele geheugenfouten en een gat dat aanvallers toegang gaf tot de cache van de browser. Bron: Techworld