In versie 3.6.7 van de open source-browser blijkt namelijk een bug te zitten. Die zorgt niet alleen voor vastlopers op sites die Flash gebruiken, maar maakt Firefox ook kwetsbaar voor aanvallers. De nu verschenen versie 3.6.8 dicht dit gat.