Het gaat om een lek in de Flashplayer-plugin van Macromedia voor Opera. Dit lek werd eerder deze maand aan het licht gebracht door beveiligingsbedrijf eEye.

Daarnaast heeft Opera ook een lek voor Linux- en Unix-gebruikers gedicht. Het betreft een lek in het component dat Shell-commando's in url's verwerkt. Via dit lek is een buitenstaander in staat gebleken om toegang te krijgen tot een pc van een slachtoffer.

Volgens onderzoekers van Secunia Research treft dit Unix- en Linux-lek niet alleen Opera. Een soortgelijk probleem werd in september al opgelost in Firefox.

Opera raadt gebruikers aan de laatste nieuwe versie van de browser (Opera 8.5.1) te downloaden.