Beide lekken zijn in principe hetzelfde, maar hebben betrekking op verschillende bestandsformaten. Het gaat om de verwerking van plaatjes van het WMF-formaat en zijn geavanceerdere broertje, EMF. Door een fout in de productiviteitssuite kan het openen van een geprepareerd plaatje leiden tot een crash, en daarmee tot het uitvoeren van willekeurige code.

De pasgeleden uitgebrachte nieuwe versie van OpenOffice.org, 3.0, is niet kwetsbaar voor de bugs. Voor organisaties en consumenten die nog de oudere versie draaien, krijgt de suite met deze patch versienummer 2.4.2. Deze versie biedt daarnaast nog een zwik aan tweaks en kleine bugfixes. Bron: Techworld