De waarschuwing is uitgegeven door het gerenommeerde CERT Coordination Center van de Carnegie Mellon University. Volgens de onderzoekers blijkt dat er meerdere kwetsbaarheden bestaan in diverse netwerksystemen voor printers. Volgens de verklaring van CERT (Computer Emergency Response Team) is een buffer overflow de oorzaak van het probleem. Door dit veiligheidsprobleem kan iemand die normaal gesproken geen toegangsprivileges heeft, toegang tot de root kan krijgen. Vervolgens is het mogelijk dat een denial-of-service (DoS-)aanval uitgevoerd wordt. De problemen doen zich voor bij IBM AIX line printers, FreeBSD, netBSD, openBSD en Hewlett Packard HP-UX line printers. CERT zegt dat enkele problemen al eerder aan het licht gekomen zijn. Maar ook na de bekendmaking van de problemen doken nieuwe kwetsbaarheden op. "We willen benadrukken dat het belangrijk is dat netwerkbeheerders hun systemen nakijken, ook als ze onlangs al hun systemen doorgelicht hebben", laten de onderzoekers van CERT weten. Patches om de problemen te verhelpen zijn verkrijgbaar via de leveranciers van de printernetwerken. Meer gedetailleerde informatie over de veiligeidsproblemen is te vinden op de internetpagina's van CERT.