Dinsdag meldde Symantec dat hackers op grote schaal misbruik zouden maken van een ongepatcht lek in de Flash-speler. Via tienduizenden besmette websites zouden hackers malware of passwordloggers kunnen installeren, waarschuwde het antivirusbedrijf.

Hersteld

Vandaag komt Symantec terug op deze alarmerende berichten: producent Adobe zou de bug al op 8 april hebben hersteld, zo zegt Ben Greenbaum, onderzoeker van Symantec Security Response. Alleen de Linux-versie van de stand-alone Flash Player 9.0.124 is nog kwetsbaar voor aanvallen, aldus Symantec.

Dinsdag zagen de Symantec-onderzoekers dat een aanval werkte op Linux en dat Windows XP erdoor crashte. Hierdoor meenden zij dat ze een nieuwe bug hadden gevonden die door programmeerfouten van de hackers niet goed werkte op Windows-systemen. Nu denkt Greenbaum dat het lek niet goed is hersteld in deze versie van de Adobe-software.

'Windows XP nog kwetsbaar'

Windows- en Mac OS X-systemen met recente updates zijn dus veilig en zelfs Linux-gebruikers met de nieuwste Flash-speler in hun browser hoeven ook geen virale ellende te vrezen. Alleen Windows XP-systemen met de oudere Flash Player versie 9.0.115 zijn nog kwetsbaar, waarschuwt Greenbaum.