De vrijdag uitgebrachte verbanddozen zijn bedoeld voor Yahoo Instant Messenger en de Yahoo Chat-client. Beide programma's ondervinden volgens zijn maker problemen met de stem-functionaliteit. Kwaadwillenden kunnen gebruik maken van een probleem waarvan ook veel andere softwaremakers vaak last hebben: een buffer overlow. Hierbij kunnen codeschrijvers aan een geheugenonderdeel meer informatie toevoegen dan eigenlijk is toegestaan. Volgens Yahoo kan hierdoor een aantal problemen ontstaan. Zo kunnen gebruikers uit een chatsessie worden gegooid of kunnen andere applicaties – zoals Internet Explorer – vastlopen. Ernstiger is het risico dat indringers kwaadaardige code op een computer kunnen loslaten, waarna ze in theorie er de complete controle over kunnen verkrijgen. Yahoo raadt zijn gebruikers dan ook de patch te installeren. Yahoo Instant Messenger heeft wereldwijd vele miljoenen gebruikers.