De kwetsbaarheid bevindt zich in het onderdeel van Firefox dat JavaScript-objecten afhandelt in Array.pop. Door objecten in de array te manipuleren kan een malafide stuk code een "exploitable crash" veroorzaken waardoor code op afstand kan worden uitgevoerd zonder medeweten van de gebruiker.

Mozilla heeft ontdekt dat deze bug al wordt misbruikt door malafide hackers en raadt gebruikers daarom aan zo snel mogelijk te updaten. Gelukkig is dat zeer makkelijk in Firefox. De browser werkt zichzelf namelijk automatisch bij waardoor het slechts een kwestie van herstarten is.

Als je versie 67.0.2 of lager draait, herstart je browser en controleer of deze netjes is bijgewerkt naar versie 67.0.3 of hoger door op "help" te klikken en de optie "over Firefox" te klikken.