Diverse gebruikers melden dat zij een foutmelding krijgen wanneer zij nieuwe virtuele systemen opstarten. Zowel ESX 3.5 als ESXi 3.5 zijn getroffen.

De software denkt sinds vandaag ten onrechte dat de licentie op die twee producten is verlopen, licht VMware toe in een Knowledgebase artikel dat op het moment van schrijven niet beschikbaar is. Aan een patch wordt nog gewerkt, maar een medewerker van de VMware helpdesk kan geen geplande opleverdatum noemen.

Systemen die al draaiden, functioneren zonder problemen en ook het aanmaken van nieuwe virtuele systemen verloopt probleemloos.

Oplossing: datum wijzigen

Beheerders kunnen de controle over hun systemen terug krijgen door de datum te wijzigen. Het probleem lijkt daarmee te liggen in de manier waarop de licentiecontrole data formuleert of interpreteert, speculeren gebruikers.

De gratis download van ESXi is op dit moment 'tijdelijk niet beschikbaar'. Het is niet duidelijk of dat gerelateerd is aan de bug.

Bron: Webwereld Bron: Techworld