Whatsapp heeft in een update van een oude blogpost laten weten dat het de ondersteuning voor verschillende oudere systemen heeft verlengd. Gebruikers die een Symbian S60-, Symbian S40-, BlackBerry OS- of BlackBerry 10-toestel hebben, kunnen de app nog blijven gebruiken tot 30 juni 2017.

Gebruikers met een Android 2.2 of lager, Windows Phone 7- of iPhone 3GS (iOS6) of lager hebben zullen een nieuw toestel aan moeten schaffen als zij Whatsapp willen blijven gebruiken. Deze systemen worden niet langer ondersteund.

Gebruik jij nog een van deze oude mobiele systemen?
Ja, BlackBerry OS en BlackBerry 10
Ja, Nokia S40
Ja, Android 2.2 of lager
Ja, Windows Phone 7
Ja, iPhone 3GS/iOS 6 of lager
Ja, (Nokia) Symbian S60
Nee