<!DOCTYPE html><html lang="nl" xml:lang="nl">
    <head>
        <title>Waarom zou Windows 11 niet op Linux draaien? - Webwereld</title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=10" >
<meta name="viewport" content="initial-scale=1, width=device-width, user-scalable=no" >
<meta property="og:site_name" content="Webwereld" >
<meta name="twitter:card" content="summary" >
<meta name="twitter:site" content="@webwereld" >
<meta name="twitter:creator" content="@webwereld" >
<meta property="fb:app_id" content="387508684614504" >
<meta property="fb:page_id" content="136210283180" >
<meta name="description" content="Nu Microsoft Linux steeds meer omarmt, zou het bedrijf het tot nu toe ondenkbare kunnen doen en de NT-kernel dumpen ten gunste van de Linux-kernel? Nee, ik ben nog niet klaar voor het gekkenhuis. Bij het voorbereiden van Windows 11, heeft Microsoft al de basis gelegd voor zo'n radicale release." >
<meta name="keywords" content="Microsoft,windows,linux" >
<meta name="news_keywords" content="Microsoft,windows,linux" >
<meta property="og:title" content="Waarom zou Windows 11 niet op Linux draaien?" >
<meta property="og:description" content="Windows op de desktop heeft zoveel problemen dat drastische maatregelen nodig kunnen zijn." >
<meta property="og:image" content="https://static.webwereld.nl/thumbnails/400/0/3/036c60eb23ddfe9cd3c540111e92bab1.jpg" >
<meta property="og:type" content="article" >
<meta property="og:url" content="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" >
<meta name="twitter:title" content="Waarom zou Windows 11 niet op Linux draaien?" >
<meta name="twitter:description" content="Windows op de desktop heeft zoveel problemen dat drastische maatregelen nodig kunnen zijn." >
<meta name="twitter:image" content="https://static.webwereld.nl/thumbnails/400/0/3/036c60eb23ddfe9cd3c540111e92bab1.jpg" >
<meta property="article:section" content="Open source" >
<meta property="article:author" content="https://webwereld.nl/auteur/steven-j--vaughan-nichols" >
<meta property="article:tag" content="Microsoft" >
<meta property="article:tag" content="windows" >
<meta property="article:tag" content="linux" ><link href="/css/jquery-ui.min.css?r20190919164413" media="all" rel="stylesheet" type="text/css" >
<link href="//static.webwereld.nl/css/webwereld.css?r20190919164413" media="all" rel="stylesheet" type="text/css" >
<link href="//static.webwereld.nl/images/ico/webwereld.ico" media="screen" rel="shortcut icon" type="image/x-icon" >
<link href="//static.webwereld.nl/images/ico/webwereld.png" media="screen" rel="apple-touch-icon" type="image/png" >
<link href="//static.webwereld.nl/css/icons.css?r20190919164413" media="all" rel="stylesheet" type="text/css" >
<link href="//fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,300italic,700,400,300|Oxygen:300,400" media="all" rel="stylesheet" type="text/css" >
<link href="https://plus.google.com/102713865696296475380" rel="publisher" >
<link href="/css/highlighting.css?r20190919164413" media="all" rel="stylesheet" type="text/css" >
<link href="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" rel="canonical" ><!--start Sourcepoint code-->
<script>
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};
window._sp_.config.account_id = 146; // 3964;
window._sp_.config.mms_domain = 'cmp.webwereld.nl' ;

window._sp_.mms = window._sp_.mms || {};
window._sp_.mms.cmd = window._sp_.mms.cmd || [];

window._sp_.config.cmp = _sp_.config.cmp || {};
window._sp_.config.cmp.enabled = true;
window._sp_.config.cmp.waitForConsentData = true;

window._sp_.mms.cmd.push( function () {
    window._sp_.mms.startMsg();
});
</script>
<script src="/javascripts/cmp-sp.js"></script>

<script>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</script>
<!--end Sourcepoint code-->
<script>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</script><script type="text/javascript">
    //<!--
var fob = { debug : false, config : { permutive : true, leadboxer : true }, meta : {}, permutive : {}, view : {}, funcs : {}, log : function() { if (this.debug) { console.log.apply(null, Array.prototype.slice.call(arguments)) }} }    //-->
</script>
<script type="text/javascript">
    //<!--
fob.campaigns = { amazonWs : {} }    //-->
</script>
<script type="text/javascript" src="//static.webwereld.nl/javascripts/vendor/jquery-1.8.2.min.js?r20190919164413"></script>
<script type="text/javascript" src="//static.webwereld.nl/javascripts/fob-external.js?r20190919164413"></script>
<script type="text/javascript" src="//static.webwereld.nl/javascripts/fob-custom.js?r20190919164413"></script>
<script type="text/javascript" src="//static.webwereld.nl/javascripts/advert.js?r20190919164413"></script>
<script type="text/javascript" src="//static.webwereld.nl/javascripts/jquery-documentready.js?r20190919164413"></script>
<script type="text/javascript" src="//static.webwereld.nl/javascripts/async-data-functions.js?r20190919164413"></script>
<script type="text/javascript">
    //<!--
var authPlatform = 'https://idginsider.nl';    //-->
</script>
<script type="text/javascript"></script>
<script type="text/javascript" async="async" data-comment="Refinery" src="https://tags.refinery89.com/webwereld.js"></script>
<script type="text/javascript" async="async" data-comment="Index Exchange" src="//js-sec.indexww.com/ht/p/183980-263240301657151.js"></script>
<script type="text/javascript">
    //<!--

        // Load GPT
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        window.googletag = window.googletag || {};
        window.googletag.cmd = window.googletag.cmd || [];

        window.googletag.cmd.push(() => {
            googletag.pubads().disableInitialLoad();
        });

        // Google Custom Search
        (function() {
                var cx = '010258104434575962100:h-_yirb40vi';
                var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
                gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                    '//www.google.com/cse/cse.js?cx=' + cx;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
        })();

        // Permutive (1/2)
        if (fob.config.permutive) {
            window.googletag.cmd.push(function () {
              if (window.googletag.pubads().getTargeting('permutive').length === 0) {
                var kvs = window.localStorage.getItem('_pdfps');
                window.googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
              }
            });
        }


        // Google Analytics
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        var page = document.location.pathname + (document.location.pathname.charAt(document.location.pathname.length-1) == '/' ? '' : '/') + '';

                                                    ga('create', 'UA-3401770-1', { 'cookieDomain': 'webwereld.nl'} );
                                                       ga('create', 'UA-40525935-2', { 'name' : 'b2b', 'allowLinker': true });
                        var reFob = new RegExp('^https?:\/\/webwereld\.nl|^https?:\/\/computerworld\.nl|^https?:\/\/cio\.nl|^https?:\/\/itlibrary\.nl|^https?:\/\/cxo\.nl|^https?:\/\/itqa\.nl', 'i');
                           
                            ga.apply(null, JSON.parse('["set","dimension1","2019-09-19"]'));
                            ga.apply(null, JSON.parse('["set","dimension2","Steven J. Vaughan-Nichols"]'));
                            ga.apply(null, JSON.parse('["set","dimension3","Opinie"]'));
                            ga.apply(null, JSON.parse('["b2b.set","dimension1","2019-09-19"]'));
                            ga.apply(null, JSON.parse('["b2b.set","dimension2","Steven J. Vaughan-Nichols"]'));
                            ga.apply(null, JSON.parse('["b2b.set","dimension3","Opinie"]'));
            
            ga('send', 'pageview', page);
            ga('b2b.send', 'pageview', page);

            $(document).ready(function() {
                $(document).on('click', 'a[href^=\"http://\"], a[href^=\"https://\"]', function(e) {
                    var link = $(this).attr('href');
                    var target = $(this).attr('target');

                    if (reFob && reFob.test && false === reFob.test(link)) {
                        trackOutboundLink('Externelink', link);
                    }
                    return true;
                });
            });

            $(document).ready(function() { 
                getAsyncDataFetcher().get({
                    insiderInit : {'referrer' : document.referrer}
                });
            });


        
            //-->
</script>
<script type="text/javascript" src="/javascripts/highlight.pack.js?r20190919164413"></script>
<script type="text/javascript">
    //<!--
fob.view.refreshAds = true;    //-->
</script>            <script>
                         
  // Permutive (2/2)
  !function(){
    var perm = {"page":{"type":"article","audience":"consumer","language":"nl","article":{"id":"A112356","title":"Waarom zou Windows 11 niet op Linux draaien?","type":"opinion","description":"Windows op de desktop heeft zoveel problemen dat drastische maatregelen nodig kunnen zijn.","isInsiderContent":false,"tax":{"primaryCategories":["open source"],"secondaryCategories":[]},"tags":["Microsoft","windows","linux"],"language":"nl","authors":["Steven J. Vaughan-Nichols"],"source":"webwereld.nl"}}};
    var gTax = { primaryIds : [], secondaryIds : [] }
    var tax = { primaryCategories : [], secondaryCategories : [] }

    //perm.page.title=document.getElementsByTagName('title')[0].textContent;
    perm.page.description = document.head.querySelector("meta[name=description]").content;
    if (perm.page.article) {
        var a = perm.page.article;
        perm.page.keywords = a.keywords
        perm.page.tax = a.tax  || tax;
        perm.page.gTax = a.gTax || gTax;
        perm.page.tags = a.tags;
        perm.page.language = a.language; // overwrites default 'nl'
        delete a.tags;
        delete a.tax;
        delete a.gTax;
        delete a.language;
    } else {
        perm.page.keywords = [];
    }

    perm.page.ads = {
        enabled : true,
        adblocker : typeof adsAreShown == 'undefined',
    }

    fob.permutive.page = perm;

    if (fob.config.permutive) {
        !function(n,e,o,r,i){
            if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";
            for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){
            return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}
        }(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
        permutive.addon('web', perm);

        var permutiveScript = document.createElement('script');
        permutiveScript.async = true;
        permutiveScript.src = 'https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js';
        document.head.appendChild(permutiveScript);

    }

  }();
  // end of Permutive (2/2)         
            </script>
            
        

<script type="text/javascript">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</script>

<script type="text/javascript">
asyncData.default.push('getUserMessages', null);
asyncData.default.push('registerArticleView', {"articleId":112356,"isInsider":false});
$(document).ready(function(){ asyncData.default.fetch(); });</script>    <script defer="defer" src="//script.leadboxer.com/?site=webwereld.nl"></script>

    </head>
    <body>
   
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5TV53P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5TV53P');</script>
    <!-- End Google Tag Manager -->

        <div id="user-messages"></div>

        <div id="skin-wrapper">

            <div id="mpu-left">
                <!--  DFP ad #ad_mpu-left -->
<div id="ad_mpu-left" class="mpu-left adsBlock">
</div>
<script type="text/javascript">
        $('#ad_mpu-left').responsiveAd({screenSize:'large x-large xxl', scriptTags: []});
    </script>
<!--  end DFP ad #ad_mpu-left -->
<!--  DFP ad #ad_mpu-left-listicle -->
<div id="ad_mpu-left-listicle" class="mpu-left-listicle adsBlock">
</div>
<script type="text/javascript">
        $('#ad_mpu-left-listicle').responsiveAd({screenSize:'large x-large xxl', scriptTags: []});
    </script>
<!--  end DFP ad #ad_mpu-left-listicle -->
            </div>    
            
            
<div id="skin-left">
    <!-- Ad type 'skin-left' not rendered --></div>
<div id="skin-right">
    <!-- Ad type 'skin-right' not rendered --></div>

<script>
    function positionSkin()
    {
        var w = $(window).width();
        var forceSkin = false;
        
        var lm = 2458;
        var rm = 2458;
        
        var l = Math.floor(0 - (lm-w)/2);
        var r = Math.floor(0 - (rm-w)/2);

        var left  = $('#skin-left')[0];
        var right = $('#skin-right')[0];
       
        $(left).css({ left: l + 'px', backgroundPositionX : (-1 * l) + 'px'}).show();
        $(right).css({right: r + 'px'}).show();

        for (var i = 0; i < left.childNodes.length; i++) {
            if (!forceSkin && left.childNodes[i].nodeName.toLowerCase() === "#comment" && left.childNodes[i].nodeValue.toLowerCase() === " ad type 'skin-left' not rendered ") {
                $(left).css('display', 'none');
                return;
            }
        }

        for (var i = 0; i < right.childNodes.length; i++) {
            if (!forceSkin && right.childNodes[i].nodeName.toLowerCase() === "#comment" && right.childNodes[i].nodeValue.toLowerCase() === " ad type 'skin-right' not rendered ") {
                $(right).css('display', 'none');
                return;
            }
        }
    }
    
    $(window).resize(positionSkin);
    $(document).ready(positionSkin);
</script>

            <div id="side-menu" class="sb-slidebar sb-right sb-width-custom" data-sb-width="279px">

                <div id="side-menu-compact">
                    <div id="side-menu-compact-top-bar">
                        <span id="nav-close-button">X</span>
                        <span class="nav-headertxt">Navigatie</span>
                    </div>
                    <ul class="sidebar-menu">
                        <li class="search">
                            <form method="get" action='/zoeken'><input type="text" name="q" class="text-input" placeholder="zoeken" /><span></span><input id="search-submit" type="submit" /></form>
                        </li>
                        <li>
                            <a href="/" title="Homepage">
                                <span>Home</span>
                            </a>
                        </li>
                                            <li>
                            <a href="/topics" title="Topics">
                                <span>Topics</span>
                            </a>
                        </li>
                                                                                    <li>
                            <a href="/specials" title="Specials">
                                <span>Specials</span>
                            </a>
                        </li>
                                                                                 
                        <li>
                            <a href="/dossiers" title="Dossiers">
                                <span>Dossiers</span>
                            </a>
                        </li>  
                                         
                        <li>
                            <a rel="nofollow" href="http://www.monsterboard.nl/vacatures/zoeken/?q=ICT&WT.mc_n=olm_sk_feed_alliance_webwereld_menuwid_nl" title="Vacatures">
                                <span>Vacatures</span>
                            </a>
                        </li>
                    
                        <!-- mobile list -->
                                                <li class="mobile-li">
                            <a target="_blank" href="https://www.deviceleasing.nl/" title="Device Leasing">
                                <span>Device Leasing</span>
                            </a>
                        </li>

                                                
                        <li id="more-ict-toggler">
                            <a href="#"><span>Meer ICT</span></a>
                        </li>
                        
                        
                        
                        <li class="more-ict" id="more-computerworld">
                            <a href="//computerworld.nl">
                                <span>Computerworld</span>
                            </a>
                        </li>

                        
                        <li class="more-ict" id="more-cio">
                            <a href="//cio.nl">
                                <span>CIO</span>
                            </a>
                        </li>

                        
                        <li class="more-ict" id="more-cso">
                            <a href="//cio.nl/security">
                                <span>CSO</span>
                            </a>
                        </li>

                        
                        <li class="more-ict" id="more-cxo">
                            <a href="//cxo.nl">
                                <span>CXO</span>
                            </a>
                        </li>

                        
                        <li class="more-ict" id="more-itlibrary">
                            <a href="//itlibrary.nl">
                                <span>IT Library</span>
                            </a>
                        </li>

                        
                        <li class="more-ict" id="more-itqa">
                            <a href="//itqa.nl">
                                <span>IT Q&A</span>
                            </a>
                        </li>

                                                    
                            
                    </ul>
                </div>
            </div>
            
            <script>
                $('li.search form span').click(function(){
                    $(this).parents('form').submit();
                });
            </script>    

            <div id="max-skin-wrapper" class="body-wrapper" data-date="20190919164600">

                <!-- Header -->
                <header>

                    <!-- Top bar -->
                    <div class="wrapper-fluid" id="top-bar">
                        <div class="wrapper">
                            <ul>
                                                            <li id="tab-itqa" >
                                    <a href="//itqa.nl" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'tab_itqa'});"><img src="/images/layout/itqa-logo-small.png" /></a>
                                </li>
                                                                                            <li id="tab-itlibrary" >
                                    <a href="//itlibrary.nl" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'tab_itlibrary'});"><img src="/images/layout/itlibrary-logo-small.png" /></a>
                                </li>
                                                                        <li id="tab-cso">
                                            <a href="//cio.nl/security" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'tab_cso'});"><img src="/images/layout/cso-logo-small.png" /></a>
                                        </li>
                                                                                            <li id="tab-cxo" >
                                    <a href="//cxo.nl" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'tab_cxo'});"><img src="/images/layout/cxo-logo-small.png" /></a>
                                </li>
                                                                                            <li id="tab-cio" >
                                    <a href="//cio.nl" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'tab_cio'});"><img src="/images/layout/cio-logo-small.png" /></a>
                                </li>
                                                                                            <li id="tab-computerworld" >
                                    <a href="//computerworld.nl" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'tab_computerworld'});"><img src="/images/layout/computerworld-logo-small.png" /></a>
                                </li>
                                                                                            <li id="tab-webwereld"  class="active">
                                    <a href="//webwereld.nl" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'tab_webwereld'});"><img src="/images/layout/webwereld-logo-small.png" /></a>
                                </li>
                                                                                        </ul>
                        </div>
                    </div>
                    <!-- End of top bar -->


                    <!-- Banner -->
                    <div class="wrapper-fluid" id="banner">
                        <div class="wrapper">
                            <div id="logo-wrapper">
                                                                
                                <a href="/" title="Webwereld is de grootste zakelijke ICT-nieuwssite van Nederland met dagelijks het laatste nieuws, whitepapers, banen en achtergrondartikelen." onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'logo'});">
                                    <img id="logo" src="/images/layout/webwereld-logo.png" />
                                </a>
                            </div>
                            <div id="banner-wrapper">
                                <!--  DFP ad #ad_leaderboard-top -->
<div id="ad_leaderboard-top" class="leaderboard-top adsBlock">
</div>
<script type="text/javascript">
        $('#ad_leaderboard-top').responsiveAd({screenSize:'x-large xxl', scriptTags: []});
    </script>
<!--  end DFP ad #ad_leaderboard-top -->
                            </div>
                        </div>
                    </div>
                    <!-- End of banner -->

                    <!--  DFP ad #ad_layer -->
<div id="ad_layer" class="layer adsBlock">
</div>
<script type="text/javascript">
    </script>
<!--  end DFP ad #ad_layer -->

                    <!-- Navigation -->
                    <nav class="wrapper-fluid" id="main-menu">
                        <div class="wrapper">
                                                        <ul>
                                <li class="home-logo"><a href="/">&nbsp;</a></li>
                                                            <li class="menu-item hover mega dropdown" id="dropdown-topics">
                                    <a href="/topics" class="type-name" title="Topics" itemprop="url"><span>Topics</span></a>
                                    <div class="submenu">
                                        <ul class="show-preview submenu-wrapper">
                                        
                                                                                
                                            <li class="submenu-item hover">
                                                <a title="Meer Development" itemprop="url" href="/development"><span>Development</span></a>
                                                <ul class="preview-menu">
                                                    <li class="type-heading">
                                                        <a title="Meer Nieuws" itemprop="url" href="/development">Laatste artikelen over Development</a>
                                                    </li>
                                                    <li class="menu-article-list">
                                                        <ul>
                                                                                                                    
                                                            <li>
                                                                 <a title="Open source-ontwikkelaars bouwen gezondere software" itemprop="headline" href="https://webwereld.nl/development/112287-open-source-ontwikkelaars-bouwen-gezondere-software">
                                                                    <img alt="Open source-ontwikkelaars bouwen gezondere software" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/3/3/334109ae592f96bb18a9a5de7a447d09.jpg">
                                                                    <p>Open source-ontwikkelaars bouwen gezondere software</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="64 hilarische opmerkingen in code" itemprop="headline" href="https://webwereld.nl/development/92619-34-hilarische-opmerkingen-in-code">
                                                                    <img alt="64 hilarische opmerkingen in code" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/8/3/83bc542e04fe283dd0a53b614b58deac.jpg">
                                                                    <p>64 hilarische opmerkingen in code</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="Wat is Dark Pattern Design?" itemprop="headline" href="https://computerworld.nl/development/111945-wat-is-dark-pattern-design">
                                                                    <img alt="Wat is Dark Pattern Design?" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/8/1/81b32fa3498689428a2d8d3580b2cc34.jpg">
                                                                    <p>Wat is Dark Pattern Design?</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="De zoektocht naar open source-talent is losgebarsten" itemprop="headline" href="https://computerworld.nl/open-source/111969-de-zoektocht-naar-open-source-talent-is-losgebarsten">
                                                                    <img alt="De zoektocht naar open source-talent is losgebarsten" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/c/d/cd830972d41292baeafee31887ba961a.jpg">
                                                                    <p>De zoektocht naar open source-talent is losgebarsten</p>
                                                                </a>
                                                            </li>
                                                                                                                        
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </li>
                                            
                                                                                    
                                            <li class="submenu-item hover">
                                                <a title="Meer Cloud" itemprop="url" href="/cloud"><span>Cloud</span></a>
                                                <ul class="preview-menu">
                                                    <li class="type-heading">
                                                        <a title="Meer Nieuws" itemprop="url" href="/cloud">Laatste artikelen over Cloud</a>
                                                    </li>
                                                    <li class="menu-article-list">
                                                        <ul>
                                                                                                                    
                                                            <li>
                                                                 <a title="Hoe Larry Ellison's zeilrace realtime analyse inzet" itemprop="headline" href="https://computerworld.nl/big-data/111906-hoe-larry-ellison-s-zeilrace-realtime-analyse-inzet">
                                                                    <img alt="Hoe Larry Ellison's zeilrace realtime analyse inzet" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/7/0/704f7d1512458ee8fbef705871f91661.jpg">
                                                                    <p>Hoe Larry Ellison's zeilrace realtime analyse inzet</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="HPE en MapR: Te veel hadoop, te weinig cloud" itemprop="headline" href="https://computerworld.nl/cloud/111873-hpe-en-mapr-te-veel-hadoop--te-weinig-cloud">
                                                                    <img alt="HPE en MapR: Te veel hadoop, te weinig cloud" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/6/f/6f456d676cd690a003912b5f9c27371f.jpg">
                                                                    <p>HPE en MapR: Te veel hadoop, te weinig cloud</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="2 fouten die cloudops-planners vaak over het hoofd zien" itemprop="headline" href="https://computerworld.nl/cloud/111723-2-fouten-die-cloudops-planners-vaak-over-het-hoofd-zien">
                                                                    <img alt="2 fouten die cloudops-planners vaak over het hoofd zien" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/f/4/f494d11b496862e16134bd870d910bca.jpg">
                                                                    <p>2 fouten die cloudops-planners vaak over het hoofd zien</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="12 duistere geheimen van cloudbeveiliging" itemprop="headline" href="https://computerworld.nl/cloud/111429-12-duistere-geheimen-van-cloudbeveiliging">
                                                                    <img alt="12 duistere geheimen van cloudbeveiliging" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/e/1/e1c943163092b472dc5960a86f5e3584.jpg">
                                                                    <p>12 duistere geheimen van cloudbeveiliging</p>
                                                                </a>
                                                            </li>
                                                                                                                        
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </li>
                                            
                                                                                    
                                            <li class="submenu-item hover">
                                                <a title="Meer Security" itemprop="url" href="/security"><span>Security</span></a>
                                                <ul class="preview-menu">
                                                    <li class="type-heading">
                                                        <a title="Meer Nieuws" itemprop="url" href="/security">Laatste artikelen over Security</a>
                                                    </li>
                                                    <li class="menu-article-list">
                                                        <ul>
                                                                                                                    
                                                            <li>
                                                                 <a title="15 legendarische wachtwoorden" itemprop="headline" href="https://webwereld.nl/security/81106-de-12-beroemdste-wachtwoorden-allertijden">
                                                                    <img alt="15 legendarische wachtwoorden" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/4/d/4d25108bc8a1bf0587ab038e4f633bcc.png">
                                                                    <p>15 legendarische wachtwoorden</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="Windows 10-update-ellende gaat door: bug trekt wifi onderuit" itemprop="headline" href="https://webwereld.nl/software/112335-windows-10-update-ellende-gaat-door-bug-trekt-wifi-onderuit">
                                                                    <img alt="Windows 10-update-ellende gaat door: bug trekt wifi onderuit" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/d/b/dbf1c085ad2a8fbdb4cbb58472f153b0.jpg">
                                                                    <p>Windows 10-update-ellende gaat door: bug trekt wifi onderuit</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="Nederlandse sites 1,3 miljard keer bestookt met gestolen wachtwoorden" itemprop="headline" href="https://webwereld.nl/security/112293-nederlandse-sites-1-3-miljard-keer-bestookt-met-gestolen-wachtwoorden">
                                                                    <img alt="Nederlandse sites 1,3 miljard keer bestookt met gestolen wachtwoorden" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/d/2/d219eac8c6b625f30582fe69c4a68a88.jpg">
                                                                    <p>Nederlandse sites 1,3 miljard keer bestookt met gestolen wachtwoorden</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="Beveiligingspatch Windows 7 installeert datagraaier" itemprop="headline" href="https://webwereld.nl/software/112266-beveiligingspatch-windows-7-installeert-datagraaier">
                                                                    <img alt="Beveiligingspatch Windows 7 installeert datagraaier" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/8/8/886461fd05c70ff315f6bb4ed6740128.jpg">
                                                                    <p>Beveiligingspatch Windows 7 installeert datagraaier</p>
                                                                </a>
                                                            </li>
                                                                                                                        
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </li>
                                            
                                                                                    
                                            <li class="submenu-item hover">
                                                <a title="Meer Big Data" itemprop="url" href="/big-data"><span>Big Data</span></a>
                                                <ul class="preview-menu">
                                                    <li class="type-heading">
                                                        <a title="Meer Nieuws" itemprop="url" href="/big-data">Laatste artikelen over Big Data</a>
                                                    </li>
                                                    <li class="menu-article-list">
                                                        <ul>
                                                                                                                    
                                                            <li>
                                                                 <a title="Hoe Larry Ellison's zeilrace realtime analyse inzet" itemprop="headline" href="https://computerworld.nl/big-data/111906-hoe-larry-ellison-s-zeilrace-realtime-analyse-inzet">
                                                                    <img alt="Hoe Larry Ellison's zeilrace realtime analyse inzet" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/7/0/704f7d1512458ee8fbef705871f91661.jpg">
                                                                    <p>Hoe Larry Ellison's zeilrace realtime analyse inzet</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="HPE en MapR: Te veel hadoop, te weinig cloud" itemprop="headline" href="https://computerworld.nl/cloud/111873-hpe-en-mapr-te-veel-hadoop--te-weinig-cloud">
                                                                    <img alt="HPE en MapR: Te veel hadoop, te weinig cloud" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/6/f/6f456d676cd690a003912b5f9c27371f.jpg">
                                                                    <p>HPE en MapR: Te veel hadoop, te weinig cloud</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="10 trucs waarmee oude databases moderniseren" itemprop="headline" href="https://computerworld.nl/it-beheer/111249-10-trucs-waarmee-oude-databases-moderniseren">
                                                                    <img alt="10 trucs waarmee oude databases moderniseren" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/c/d/cd466c0c1618223ee91c8ed4ce9c4fe9.jpg">
                                                                    <p>10 trucs waarmee oude databases moderniseren</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="AI vereist vaak veel meer capaciteit dan beschikbaar is" itemprop="headline" href="https://computerworld.nl/big-data/110247-ai-vereist-vaak-veel-meer-capaciteit-dan-beschikbaar-is">
                                                                    <img alt="AI vereist vaak veel meer capaciteit dan beschikbaar is" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/a/a/aa17e089105c1e73fedcc6a5000d9324.jpg">
                                                                    <p>AI vereist vaak veel meer capaciteit dan beschikbaar is</p>
                                                                </a>
                                                            </li>
                                                                                                                        
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </li>
                                            
                                                                                    
                                            <li class="submenu-item hover">
                                                <a title="Meer Software" itemprop="url" href="/software"><span>Software</span></a>
                                                <ul class="preview-menu">
                                                    <li class="type-heading">
                                                        <a title="Meer Nieuws" itemprop="url" href="/software">Laatste artikelen over Software</a>
                                                    </li>
                                                    <li class="menu-article-list">
                                                        <ul>
                                                                                                                    
                                                            <li>
                                                                 <a title="Ik speelde de helft van alle Apple Arcade-games: erg leuk!" itemprop="headline" href="https://webwereld.nl/Games/112344-ik-speelde-de-helft-van-alle-apple-arcade-games-erg-leuk">
                                                                    <img alt="Ik speelde de helft van alle Apple Arcade-games: erg leuk!" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/c/8/c83695377336741701aee23ade451d6e.jpg">
                                                                    <p>Ik speelde de helft van alle Apple Arcade-games: erg leuk!</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="Updates Firefox vanaf volgend jaar twee keer zo vaak" itemprop="headline" href="https://webwereld.nl/software/112341-updates-firefox-vanaf-volgend-jaar-twee-keer-zo-vaak">
                                                                    <img alt="Updates Firefox vanaf volgend jaar twee keer zo vaak" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/4/c/4cb9c5ee10edfc7986b072a899b7b909.jpg">
                                                                    <p>Updates Firefox vanaf volgend jaar twee keer zo vaak</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="Windows 10-update-ellende gaat door: bug trekt wifi onderuit" itemprop="headline" href="https://webwereld.nl/software/112335-windows-10-update-ellende-gaat-door-bug-trekt-wifi-onderuit">
                                                                    <img alt="Windows 10-update-ellende gaat door: bug trekt wifi onderuit" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/d/b/dbf1c085ad2a8fbdb4cbb58472f153b0.jpg">
                                                                    <p>Windows 10-update-ellende gaat door: bug trekt wifi onderuit</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="Microsoft verhoogt pensioenleeftijd Exchange Server 2010" itemprop="headline" href="https://webwereld.nl/software/112302-microsoft-verhoogt-pensioenleeftijd-exchange-server-2010">
                                                                    <img alt="Microsoft verhoogt pensioenleeftijd Exchange Server 2010" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/6/c/6cadb3f30440ca124eaa9d06db39e013.jpg">
                                                                    <p>Microsoft verhoogt pensioenleeftijd Exchange Server 2010</p>
                                                                </a>
                                                            </li>
                                                                                                                        
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </li>
                                            
                                                                                    
                                            <li class="submenu-item hover">
                                                <a title="Meer Mobility" itemprop="url" href="/mobility"><span>Mobility</span></a>
                                                <ul class="preview-menu">
                                                    <li class="type-heading">
                                                        <a title="Meer Nieuws" itemprop="url" href="/mobility">Laatste artikelen over Mobility</a>
                                                    </li>
                                                    <li class="menu-article-list">
                                                        <ul>
                                                                                                                    
                                                            <li>
                                                                 <a title="Alles wat Apple niet aankondigde op het evenement 'By innovation only'" itemprop="headline" href="https://webwereld.nl/mobility/112242-alles-wat-apple-niet-aankondigde-op-het-evenement--by-innovation-only">
                                                                    <img alt="Alles wat Apple niet aankondigde op het evenement 'By innovation only'" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/a/a/aadb3d4f9093d2409615ac66bf736c25.jpg">
                                                                    <p>Alles wat Apple niet aankondigde op het evenement 'By innovation only'</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="iPhone 11: 5 dingen die je moet weten over het nieuwe instapmodel van Apple" itemprop="headline" href="https://webwereld.nl/mobility/112239-iphone-11-5-dingen-die-je-moet-weten-over-het-nieuwe-instapmodel-van-apple">
                                                                    <img alt="iPhone 11: 5 dingen die je moet weten over het nieuwe instapmodel van Apple" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/8/4/841a2500a78ce138ab90efbef7c78d81.jpg">
                                                                    <p>iPhone 11: 5 dingen die je moet weten over het nieuwe instapmodel van Apple</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="Hands-on met de Samsung Galaxy Fold" itemprop="headline" href="https://webwereld.nl/mobility/112230-hands-on-met-de-samsung-galaxy-fold">
                                                                    <img alt="Hands-on met de Samsung Galaxy Fold" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/c/e/ceda2a61bb36fe024c6cf50b6b578a12.jpg">
                                                                    <p>Hands-on met de Samsung Galaxy Fold</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="Je kan je iPhone niet meer jailbreaken" itemprop="headline" href="https://webwereld.nl/mobility/111993-je-kan-je-iphone-niet-meer-jailbreaken">
                                                                    <img alt="Je kan je iPhone niet meer jailbreaken" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/6/6/66d225b244d81e3b072e136147d91cef.jpg">
                                                                    <p>Je kan je iPhone niet meer jailbreaken</p>
                                                                </a>
                                                            </li>
                                                                                                                        
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </li>
                                            
                                                                                    
                                            <li class="submenu-item hover">
                                                <a title="Meer Hardware" itemprop="url" href="/hardware"><span>Hardware</span></a>
                                                <ul class="preview-menu">
                                                    <li class="type-heading">
                                                        <a title="Meer Nieuws" itemprop="url" href="/hardware">Laatste artikelen over Hardware</a>
                                                    </li>
                                                    <li class="menu-article-list">
                                                        <ul>
                                                                                                                    
                                                            <li>
                                                                 <a title="De 7 beste draadloze toetsenborden van dit moment" itemprop="headline" href="https://webwereld.nl/hardware/112320-de-7-beste-draadloze-toetsenborden-van-dit-moment">
                                                                    <img alt="De 7 beste draadloze toetsenborden van dit moment" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/1/0/100d092bd47a810897767258f87df12d.jpg">
                                                                    <p>De 7 beste draadloze toetsenborden van dit moment</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="7 tips om je smartphone-accu te sparen" itemprop="headline" href="https://webwereld.nl/hardware/112110-7-tips-om-je-smartphone-accu-te-sparen">
                                                                    <img alt="7 tips om je smartphone-accu te sparen" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/6/2/629e775ab461027db51d4dffb4519aa9.jpg">
                                                                    <p>7 tips om je smartphone-accu te sparen</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="Thunderbolt toch niet standaard in USB 4" itemprop="headline" href="https://webwereld.nl/hardware/112137-thunderbolt-toch-niet-standaard-in-usb-4">
                                                                    <img alt="Thunderbolt toch niet standaard in USB 4" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/a/3/a36f9d52df2b696686bd2d37b0bb017b.jpg">
                                                                    <p>Thunderbolt toch niet standaard in USB 4</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li>
                                                                 <a title="Wat je volgende week van Apple kunt verwachten" itemprop="headline" href="https://webwereld.nl/hardware/112104-wat-je-volgende-week-van-apple-kunt-verwachten">
                                                                    <img alt="Wat je volgende week van Apple kunt verwachten" data-src="https://static.webwereld.nl/thumbnails/cropped/172x100/2/4/24b91a45d19cbed649c91a3846ab23af.jpg">
                                                                    <p>Wat je volgende week van Apple kunt verwachten</p>
                                                                </a>
                                                            </li>
                                                                                                                        
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </li>
                                            
                                                                                        
                                        </ul>
                                    </div>
                                </li>
                             
                            
                                                            <li class="menu-item hover mega dropdown" id="dropdown-specials">
                                    <a href="/specials" class="type-name" title="Alle specials" itemprop="url"><span>Specials</span></a>
                                    <div class="submenu">
                                        <ul class="show-preview submenu-wrapper">
                                            <li class="submenu-item hover first">
                              
                                                <ul class="preview-menu full-width">
                                                    <li class="type-heading">
                                                        <a title="Alle specials" itemprop="url" href="/specials">Specials</a>
                                                    </li>
                                                    <li class="menu-article-list special">
                                                        <ul>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="https://cio.nl/campaign/veilig-samenwerken-in-de-cloud?utm_sourcals_e=specioverzicht&utm_medium=specials_overzicht&utm_campaign=specials_overzicht">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="Veilig samenwerken in de cloud" src="https://static.webwereld.nl/thumbnails/99x60/5/8/58ee7fe988f4ee285a88e9901095f448.png">
                                                                   </div>
                                                                   <p>Veilig samenwerken in de cloud</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="https://cio.nl/campaign/data-insights">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="Data insights" src="https://static.webwereld.nl/thumbnails/300x60/6/9/69dbac0cbb1b7302afb293388da36bbb.png">
                                                                   </div>
                                                                   <p>Data insights</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="https://computerworld.nl/campaign/connecting-people?utm_source=specials_overzicht&utm_medium=specials_overzicht&utm_campaign=specials_overzicht">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="Connecting People" src="https://static.webwereld.nl/thumbnails/91x60/5/3/533bf8cd69fd8d3681614674e6b531ab.png">
                                                                   </div>
                                                                   <p>Connecting People</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="https://cio.nl/campaign/verizon-protect-your-enterprise-from-threats">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="Protect your enterprise from threats" src="https://static.webwereld.nl/thumbnails/90x60/7/a/7aad0d9c7e21b29ffd2cf3aa62105a37.png">
                                                                   </div>
                                                                   <p>Protect your enterprise from threats</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="https://cio.nl/campaign/workfront?utm_source=specials_overzicht&utm_medium=specials_overzicht&utm_campaign=specials_overzicht">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="Transform Your Work" src="https://static.webwereld.nl/thumbnails/170x60/d/f/df2a34f767d95d7f4a730a3bae34418d.png">
                                                                   </div>
                                                                   <p>Transform Your Work</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="https://computerworld.nl/campaign/new-business-insights?utm_source=specials_overzicht&utm_medium=specials_overzicht&utm_campaign=specials_overzicht">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="Ontdek nieuwe zakelijke inzichten" src="https://static.webwereld.nl/thumbnails/200x60/d/4/d44d669a6b1b866c144a6709c4c7868e.png">
                                                                   </div>
                                                                   <p>Ontdek nieuwe zakelijke inzichten</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="https://cio.nl/campaign/intelligent-informatiemanagement?utm_source=specials_overzicht&utm_medium=specials_overzicht&utm_campaign=specials_overzicht">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="Intelligent informatiemanagement" src="https://static.webwereld.nl/thumbnails/200x60/9/1/915b62760a95970a9d7377c38eab3dd3.png">
                                                                   </div>
                                                                   <p>Intelligent informatiemanagement</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="https://cio.nl/campaign/connected-planning?utm_source=specials_overzicht&utm_medium=specials_overzicht&utm_campaign=specials_overzicht">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="Connected Planning" src="https://static.webwereld.nl/thumbnails/200x60/d/b/db8e53ffc67c3f8638b6bfe4209cacb0.png">
                                                                   </div>
                                                                   <p>Connected Planning</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="https://computerworld.nl/campaign/customer-experience-en-datacenter-solutions?utm_source=specials_overzicht&utm_medium=specials_overzicht&utm_campaign=specials_overzicht">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="Customer Experience" src="https://static.webwereld.nl/thumbnails/200x60/4/c/4c7229fa2f3b17b31c858cb1046dd2c6.png">
                                                                   </div>
                                                                   <p>Customer Experience</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="http://cio.nl/campaign/the-connected-business?utm_source=specials_overzicht&utm_medium=specials_overzicht&utm_campaign=specials_overzicht">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="The Connected Business" src="https://static.webwereld.nl/thumbnails/114x60/a/6/a65ea93a1979f3ffdb1b33fcbfdd02b5.png">
                                                                   </div>
                                                                   <p>The Connected Business</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="https://cio.nl/campaign/in-control-over-de-multi-cloud?utm_source=specials_overzicht&utm_medium=specials_overzicht&utm_campaign=specials_overzicht">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="In control over de multi-cloud" src="https://static.webwereld.nl/thumbnails/114x60/9/d/9db6f6dc2967b88fd11162fae6792102.png">
                                                                   </div>
                                                                   <p>In control over de multi-cloud</p>
                                                                </a>
                                                            </li>
                                                                                                                    
                                                            <li class="special">
                                                                <a title="" itemprop="headline" href="http://computerworld.nl/campaign/tour-de-france-dimension-data?utm_source=specials_overzicht&utm_medium=specials_overzicht&utm_campaign=specials_overzicht">
                                                                   <div class="menu-img-wrapper special">
                                                                    <img alt="Dimension Data" src="https://static.webwereld.nl/thumbnails/113x60/0/8/08abaaf0f99c8c9c90577329d9fd055a.png">
                                                                   </div>
                                                                   <p>Dimension Data</p>
                                                                </a>
                                                            </li>
                                                                                                                        <li class="more-specials">
                                                                <a title="Alle specials" itemprop="url" href="/specials">Bekijk alle specials &raquo;</a>
                                                            </li>    
                                                        </ul>
                                                    </li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                </li>
                            
                            
                                                            <li class="menu-item hover mega">
                                    <a href="http://www.monsterboard.nl/vacatures/zoeken/?q=ICT&WT.mc_n=olm_sk_feed_alliance_webwereld_menuwid_nl" class="type-name" title="Vacatures" itemprop="url"><span>Vacatures</span></a>
                                </li>
                            
                                
                                <li class="menu-item hover">
                                    <a target="_blank" href="https://www.deviceleasing.nl/" title="Device Leasing">
                                        <span class="menu-navigation-item-title">Device Leasing</span>
                                    </a>
                                </li>
                                
                                                                
                            </ul>

                            <ul class="right">
                                <li id="search" class="square sb-toggle-right">
                                    <a class="search-button" href="#" title="Zoeken"><span class="icon-search"></span></a>
                                </li>
                               
                                <li class="insider dynamic">
                                    <span class="user-true">
                                        <a class="log-out" href="https://webwereld.nl/uitloggen">
                                            <span class="text">afmelden</span>
                                        </a>
                                        <a class="log-out" href="https://webwereld.nl/mijn-profiel">
                                                <span title="" class="text user-status"><img src="/images/layout/insider/logged-in.png"></span>
                                        </a>                                        
                                    </span>
                                    <span class="user-false">
                                        <a class="log-in" href="https://webwereld.nl/inloggen">
                                            <span class="insider-logo"></span>
                                            <span class="text">aanmelden</span>
                                        </a>
                                    </span>
                                </li>
                            </ul>
                        </div>
                                                
                    </nav>
                    <!-- End of navigation -->

                    <!-- Compact navigation -->
                    <nav class="wrapper-fluid" id="compact-navigation">
                        <div class="inner">
                            <div id="left">
                                <ul>
                                    <li class="side-menu-toggler square">
                                        <span id="tg-icon" class="icon-list3"></span>
                                    </li>
                                </ul>
                                <ul>
                                    <li class="left-logo">
                                        <a id="logo" href="/"></a>
                                    </li>
                                </ul>
                                <ul>
                                                                        <li>
                                        <a target="_blank" href="https://www.deviceleasing.nl/" title="Device Leasing" class="primary x-item">
                                            Device Leasing                                        </a>
                                    </li>
                                    
                                                                    </ul>
                            </div>
                            <div id="right">
                                <ul>
                                    <li class="compact-user-menu">
                                        <a class="log-in" href="https://webwereld.nl/inloggen">
                                            <span class="text">Aanmelden</span>
                                        </a>
                                        <a class="log-out" href="https://webwereld.nl/uitloggen">
                                            <span class="text">Afmelden</span>
                                        </a>
                                        <a class="log-out" href="https://webwereld.nl/mijn-profiel">
                                            <span title="" class="text user-status"><img src="/images/layout/insider/logged-in.png"></span>
                                        </a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                       
                    </nav>
                    <!-- End of compact navigation -->

                </header>
                <!-- End of header -->

                <div id="we-re-not-angry-just-a-little-disappointed">
    <div class="message">
        Beste bezoeker,<br /><br />

        Wij zien dat u een adblocker gebruikt die ervoor zorgt dat u geen advertenties ziet op webwereld.nl. Dit vinden wij jammer, want webwereld.nl is mede dankzij deze advertenties gratis toegankelijk. Wilt u een uitzondering maken voor webwereld.nl door deze te whitelisten?    
        
        <div class="seriously">!</div>
        
    </div>
</div>
                <!-- Outer wrappers -->
<div class="content-sidebar-wrapper">
    <div class="wrapper overflow">
        <!-- Content wrapper -->

        
<!--  DFP ad #ad_billboard -->
<div id="ad_billboard" class="billboard adsBlock">
</div>
<script type="text/javascript">
        $('#ad_billboard').responsiveAd({screenSize:'large x-large xxl', scriptTags: []});
    </script>
<!--  end DFP ad #ad_billboard -->
<div id="breadcrumb">
<a id="breadcrumbs-page-1" title="Home" href="/">Home</a> <span class="separator">/</span> <a id="breadcrumbs-category-16" title="Open source" class="category" href="/open-source">Open source</a> <span class="separator">/</span> Waarom zou Windows 11 niet op Linux draaien?</div>
        <div class="content-wrapper">

            <div class="content">
    
    
 <div class="welcome">
		<span class="emph">Welkom op webwereld.nl!</span>
		Wist u dat u met een gratis Insider-account altijd op de hoogte blijft over al het nieuws, achtergrondartikelen, opinies, interviews en events rondom IT?
		<a href="/registreren">Schrijf u nu gratis in &raquo;</a>
</div>

    <article id="article" itemscope itemtype="http://schema.org/Article">
         <meta itemscope itemprop="mainEntityOfPage" itemType="http://schema.org/WebPage" itemid="http://google.com/article"/>
         
         <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <img src="https://webwereld.nl/images/layout/webwereld-logo.png"/>
                <meta itemprop="url" content="https://webwereld.nl/images/layout/webwereld-logo.png">
            </div>
            <meta itemprop="name" content="Webwereld">
         </div>

         <div id="social-buttons-wrapper">
             <div class="article-page-skyscraper-outer-wrapper"><div class="inner"><!--  DFP ad #ad_skyscraper -->
<div id="ad_skyscraper" class="skyscraper adsBlock">
</div>
<script type="text/javascript">
        $('#ad_skyscraper').responsiveAd({screenSize:'xxl', scriptTags: []});
    </script>
<!--  end DFP ad #ad_skyscraper -->
</div></div>

            <ul id="social-buttons-list">
                <li class="facebook" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                    <div class="icon">
                        <span class="icon-facebook"></span>
                    </div>
                    &nbsp;
                </li>
                <li class="linkedin" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                    <div class="icon">
                        <span class="icon-linkedin"></span>
                    </div>
                    &nbsp;
                </li>
                <li class="twitter" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                    <div class="icon">
                        <span class="icon-twitter"></span>
                    </div>
                    &nbsp;
                </li>
                <li class="google-plus" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                    <div class="icon">
                        <span class="icon-googleplus"></span>
                    </div>
                    &nbsp;
                </li>
            </ul>

                            <a id="comment-count-wrapper" href="#reacties" onclick="ga('send', {'hitType':'event','eventCategory':'articleView','eventAction':'click','eventLabel':'social_comments'});">
                    <span>10</span>
                    Reacties
                </a>

                <a id="briefcase-wrapper" class="briefcase-button" href="#" onclick="ga('send', {'hitType':'event','eventCategory':'articleView','eventAction':'click','eventLabel':'social_briefcase'});">
                    <span class="icon-briefcase"></span>
                    Bewaren
                </a>

                    </div>


        <div id="header">
            <div id="image-wrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
                <img data-src="https://static.webwereld.nl/thumbnails/cropped/200x126/0/3/036c60eb23ddfe9cd3c540111e92bab1.jpg" alt="microsoft Linux" />
                <meta itemprop="thumbnailUrl" content="https://static.webwereld.nl/thumbnails/cropped/200x126/0/3/036c60eb23ddfe9cd3c540111e92bab1.jpg" />
                <meta itemprop="url" content="https://static.webwereld.nl/thumbnails/cropped/200x126/0/3/036c60eb23ddfe9cd3c540111e92bab1.jpg" alt="microsoft Linux">
                <meta itemprop="width" content="200">
                <meta itemprop="height" content="126">
            </div>
            <div id="text-wrapper">
                <h1 itemprop="headline" data-id="112356">
                                Waarom zou Windows 11 niet op Linux draaien?</h1>
                <p class="article-summary">Windows op de desktop heeft zoveel problemen dat drastische maatregelen nodig kunnen zijn.</p>
                <h2>Nu Microsoft Linux steeds meer omarmt, zou het bedrijf het tot nu toe ondenkbare kunnen doen en de NT-kernel dumpen ten gunste van de Linux-kernel? Nee, ik ben nog niet klaar voor het gekkenhuis. Bij het voorbereiden van Windows 11, heeft Microsoft al de basis gelegd voor zo'n radicale release.</h2>
            </div>
        </div>

        <div id="header-mobile">
    
            <!--  DFP ad #ad_leaderboard-mob -->
<div id="ad_leaderboard-mob" class="leaderboard-mob adsBlock">
</div>
<script type="text/javascript">
        $('#ad_leaderboard-mob').responsiveAd({screenSize:'x-small small medium', scriptTags: []});
    </script>
<!--  end DFP ad #ad_leaderboard-mob -->
  
            
            <div id="top">
                <img src="https://static.webwereld.nl/thumbnails/cropped/200x126/0/3/036c60eb23ddfe9cd3c540111e92bab1.jpg" alt="microsoft Linux" />
                <h1 itemprop="headline" data-id="112356">Waarom zou Windows 11 niet op Linux draaien?</h1>
                <p class="article-summary">Windows op de desktop heeft zoveel problemen dat drastische maatregelen nodig kunnen zijn.</p>
            </div>
            <h2>Nu Microsoft Linux steeds meer omarmt, zou het bedrijf het tot nu toe ondenkbare kunnen doen en de NT-kernel dumpen ten gunste van de Linux-kernel? Nee, ik ben nog niet klaar voor het gekkenhuis. Bij het voorbereiden van Windows 11, heeft Microsoft al de basis gelegd voor zo'n radicale release.</h2>
        </div>

        
        <div id="author" itemprop="author">

                        <img id="avatar" src="https://static.webwereld.nl/thumbnails/cropped/35x35/1/d/1ddb3e4465bfc21d02552676f99c2299.jpg" />
            <div id="text">
                <a href="/auteur/steven-j--vaughan-nichols" title="Auteur: Steven J. Vaughan-Nichols" onclick="ga('send', {'hitType':'event','eventCategory':'articleView','eventAction':'click','eventLabel':'author_name'});">Steven J. Vaughan-Nichols</a>
            </div>
            <ul id="icons">
                
                
                            </ul>

                            <div id="label-wrapper">

                    <div id="label"><a href="/type/opinie" title="Opinie" onclick="ga('send', {'hitType':'event','eventCategory':'articleView','eventAction':'click','eventLabel':'type'});">Opinie</a></div>
                    <div id="date" itemprop="datePublished" content="2019-09-19T09:26:00+02:00">
                        Vandaag om 09:26                    </div>
                    <div id="datemodified" itemprop="dateModified" content="2019-09-19T09:35:01+02:00" style="display:none;"></div>
                </div>
                    </div>
        
            <!-- Static social icons -->
    
    
    <div class="static-social-bar default">
        <h2 class="title">Delen</h2>
        <ul id="static-icons" class="social-share-wrapper" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-short-url="http://webwereld.nl/a/112356" data-txt="Waarom zou Windows 11 niet op Linux draaien?" data-img="https://static.webwereld.nl/uploads/8/s/8shrn92z1a1h6ubn.jpg" data-summary="Windows op de desktop heeft zoveel problemen dat drastische maatregelen nodig kunnen zijn." data-src="Webwereld" data-id="112356" data-type="article">
            <li class="facebook social-share" data-platform="facebook" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                <div class="icon">
                    <span class="icon-facebook"></span>
                </div>
                &nbsp;
            </li>
            <li class="linkedin social-share" data-platform="linkedin" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                <div class="icon">
                    <span class="icon-linkedin"></span>
                </div>
                &nbsp;
            </li>
            <li class="twitter tweet social-share" data-platform="twitter" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                <div class="icon tweet">
                    <span class="icon-twitter tweet"></span>
                </div>
                &nbsp;
            </li>
            <li class="google-plus social-share" data-platform="google-plus" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                <div class="icon">
                    <span class="icon-googleplus"></span>
                </div>
                &nbsp;
            </li>
                        <li class="static-comments">
                10 Reacties            </li>
                                    <li id="briefcase-static-wrapper" class="static-briefcase briefcase-button">
                <span class="icon-briefcase"></span>
                Bewaren
            </li>
                    </ul>
    </div>        

        
        <!-- Body van het artikel -->
        <div id="body" itemprop="articleBody">
<div><p>Ik speel al jaren met het idee dat Microsoft een desktop-Linux kan uitbrengen. Maar nu ben ik dat idee serieuzer gaan nemen, alleen dan net even anders. Microsoft zou de ingewanden van Windows, de NT-kernel, kunnen vervangen door een Linux-kernel.</p><!--  DFP ad #ad_mpu-mob -->
<div id="ad_mpu-mob" class="mpu-mob adsBlock">
</div>
<script type="text/javascript">
        $('#ad_mpu-mob').responsiveAd({screenSize:'x-small small medium', scriptTags: []});
    </script>
<!--  end DFP ad #ad_mpu-mob -->
<!--  DFP ad #ad_adv1 -->
<div id="ad_adv1" class="adv1 adsBlock">
</div>
<script type="text/javascript">
        $('#ad_adv1').responsiveAd({screenSize:'large x-large xxl', scriptTags: []});
    </script>
<!--  end DFP ad #ad_adv1 -->
<p>Het zou er nog steeds uitzien als Windows. Voor de meeste gebruikers zou het nog steeds werken als Windows. Maar de motor die het allemaal aandrijft zou Linux zijn.</p><p>Waarom zou Microsoft dit doen? Wel, heb je de laatste tijd gezien wat er allemaal aan de hand is met Windows? De ene fout wordt op de andere gestapeld. Net in de laatste paar maanden was er sprake van een mislukking van de registerback-up en er kwamen met grote regelmaat <a href="https://webwereld.nl/software/112335-windows-10-update-ellende-gaat-door-bug-trekt-wifi-onderuit" target="_blank" rel="external">Windows-updates uit die beter nog even achtergehouden hadden kunnen worden</a>. In feite zijn de updates zo slordig geworden dat je je ernstig moet afvragen of het niet veiliger is om het risico te lopen op aanvallen dan je systeem te "upgraden" met een onbetrouwbare patch.</p><p>Herinner je je nog dat je je geen zorgen hoefde te maken over de maandelijkse automatische patches op je Windows-systeem? Ik wel. Dat waren mooie tijden.</p><div id="ad_leaderboard-in-article-1" class="leaderboard-in-article-1 adsBlock"></div><script type="text/javascript">
        $('#ad_leaderboard-in-article-1').responsiveAd({screenSize:'large x-large xxl', scriptTags: []});
    </script><div id="ad_mpu-mob-in-article-1" class="mpu-mob-in-article-1 adsBlock"></div><script type="text/javascript">
        $('#ad_mpu-mob-in-article-1').responsiveAd({screenSize:'x-small small medium', scriptTags: []});
    </script><p>Maar wat is hiervan de diepere oorzaak? De hoofdoorzaak van al deze problemen is dat Windows desktop-software voor Microsoft nu een back-burner-product is. Het wil dat bedrijven verhuizen naar Windows Virtual Desktop en dat ze bestaande pc-gebaseerde software, zoals Office 2019, vervangen door software-as-a-service (SaaS) programma's zoals Office 365. Het is duidelijk, toch? Niemand in Redmond geeft er nog om, dus de kwaliteitsborging voor Windows gaat door het putje.</p><p>Veel van de problemen waar Windows mee te maken heeft, zitten niet in de hogere niveaus van het besturingssysteem. In plaats daarvan zitten hun wortels diep in de NT-kernel. Wat zou er gebeuren als we die rotte kernel kunnen vervangen door een frisse, gezonde kernel? Misschien een die door een wereldwijde groep gepassioneerde ontwikkelaars up-to-date wordt gehouden. Ja, het is duidelijk dat ik bevooroordeeld ben, maar ik doel natuurlijk op Linux. Dat is een oplossing die veel zin heeft.</p><p>Hoezo? Je kunt je Windows applicaties toch niet draaien op Linux? Fout.</p><p><a href="https://www.codeweavers.com/" target="_blank" rel="external">CrossOver en Wine</a> doen het al tientallen jaren prima. Dit werkt door het vertalen van Windows systeemoproepen naar Linux-oproepen.</p><p>Ah, je kent die Windows compatibiliteitslagen, maar je weet ook dat lang niet alles werkt met CrossOver? Denk dan hier eens over na: De ontwikkelaars van CrossOver hebben geen toegang tot de volledige API's en systeemoproepen van Windows. Maar de software-ingenieurs van Microsoft natuurlijk wel.</p><p>Is dit enkel de natte droom van een hardcore Linux-liefhebber met weinig werkelijkheidszin? Nee. Ten eerste ben ik heel tevreden met mijn Mint-laptop en wat er in de Windowswereld gebeurt is voor mij uiteindelijk van weinig belang. Maar belangrijker is dat Microsoft al het nodige werk heeft verricht. <a href="https://blogs.msdn.microsoft.com/wsl/" target="_blank" rel="external">Windows Subsystem for Linux</a>-ontwikkelaars werken al lang aan het in kaart brengen van Linux API calls naar Windows, en vice versa. Met de eerste versie van WSL heeft Microsoft Windows-native libraries en programma's al aan Linux gerelateerd. <a href="https://twitter.com/CarmenCrincoli/status/862714516257226752" target="_blank" rel="external">Carmen Crincoli twitterde</a> destijds: "2017 is eindelijk het jaar van Linux op de desktop. Alleen het bureaublad is gewoon Windows". Wie is Carmen Crincoli? Microsoft's manager partnerships met storage- en onafhankelijke hardwareleveranciers.</p><div id="ad_leaderboard-in-article-2" class="leaderboard-in-article-2 adsBlock"></div><script type="text/javascript">
        $('#ad_leaderboard-in-article-2').responsiveAd({screenSize:'large x-large xxl', scriptTags: []});
    </script><div id="ad_mpu-mob-in-article-2" class="mpu-mob-in-article-2 adsBlock"></div><script type="text/javascript">
        $('#ad_mpu-mob-in-article-2').responsiveAd({screenSize:'x-small small medium', scriptTags: []});
    </script><p>Sindsdien haalt Microsoft de banden tussen Windows en Linux steeds verder aan. Met WSL 2 is Microsoft binnen Windows Insiders gestart met het opnemen van een eigen, op maat gemaakte Linux-kernel binnen Windows Insiders om WSL te ondersteunen. Met andere woorden, Microsoft levert nu zijn eigen Linux-kernel, die hand in hand gaat met Windows.</p><p>Waarom zouden ze dan niet de volgende natuurlijke stap zetten? Microsoft zou gebruikers kunnen blijven aanmoedigen om te stoppen met het gebruik van traditionele desktops en met de cloud mee te gaan, terwijl het de onwilligen een veel stabielere en veiligere ouderwetse versie van Windows kan aanbieden die toevallig bovenop Linux draait.</p><p>Gek? Nou, zo was ooit ook het gek idee dat er een Microsoft-CEO zou komen die zou zeggen: "Microsoft houdt van Linux." Een even gekke gedachte was het toen dat Linux het meest gebruikte besturingssysteem op Microsoft Azure kon zijn, niet Windows Server. En wie had ooit gedacht dat Microsoft zijn winstgevende octrooiportfolio zou openstellen voor open-source en Linux-ontwikkelaars? Gratis!</p><p>Wanneer mensen weigeren te geloven dat Microsoft nu open-source-vriendelijk is, mag ik graag dit zeggen: "Dit is niet meer het Microsoft dat je vader nog heeft gekend."</p><p>Zal Microsoft een Linux-gebaseerd Windows uitbrengen? Ik weet het niet. Wat ik wel weet is dat het de nodige stappen heeft genomen om zo'n desktop-besturingssysteem mogelijk te maken. En anders dan bij het oude Microsoft, gebeuren er daar tegenwoordig wel degelijk verrassende dingen.</p><div id="ad_leaderboard-in-article-3" class="leaderboard-in-article-3 adsBlock"></div><script type="text/javascript">
        $('#ad_leaderboard-in-article-3').responsiveAd({screenSize:'large x-large xxl', scriptTags: []});
    </script><div id="ad_mpu-mob-in-article-3" class="mpu-mob-in-article-3 adsBlock"></div><script type="text/javascript">
        $('#ad_mpu-mob-in-article-3').responsiveAd({screenSize:'x-small small medium', scriptTags: []});
    </script></div><div id="article-scroll-bottom"></div>
            <!--  DFP ad #ad_video-intelligence -->
<div id="ad_video-intelligence" class="video-intelligence adsBlock">
</div>
<script type="text/javascript">
        $('#ad_video-intelligence').responsiveAd({screenSize:'large x-large xxl', scriptTags: []});
    </script>
<!--  end DFP ad #ad_video-intelligence -->
    
    </div>
    
    <script>
        $('#article p').each(function(){
            if($(this).html().length < 1) { $(this).remove(); }
        });     
        
        var shortUrl = 'http://webwereld.nl/a/112356';
        
        $('#article .streamer').each(function(){
            var content = '';
            
            if ($(this).find('p').length) {
                $(this).find('p').each(function(){
                    content += $(this).html();
                });
            } else {
                content = $(this).html();
            }
            
                        if (content.length > 117) {
                content = content.substring(0, 113) + ' ...';
            }
            
            $(this).append('<a href="https://twitter.com/intent/tweet?text=' + encodeURIComponent(content) + '&url=' + encodeURIComponent(shortUrl) +'" class="tweet-this twitter-share-button" data-text="' + $('<div />').text(content).html() + '" data-url="' + shortUrl + '"><span class="bird"></span>Tweet dit</span>');
        });
        
        $('a.tweet-this').click(function(e) {
            e.preventDefault();
            var url = $(this).attr('href');
            if (!window.open(url, 'tweet', 'width=600,height=400')) {
                document.location = url;
            }
        });
        
                
    </script>

        <div class="block block-monsterboard-jobs block-static block-sidebar">
        <h3 class="title">ICT-vacatures</h3>    <div class="content monsterboard-job-box" style="padding:35px 0px 20px 0px;">
        <ul class="monsterboard-job-parent" style="overflow:auto;" data-responsiveness="{'prefix': 'monsterboard-', 'default': '', 620: 'mobile'}">
                                <li class="job">
                        <a rel="nofollow" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'Monsterboard-sidebar-job'});" href="/page/monsterboard-redirect?url=https%3A%2F%2Fwww.monsterboard.nl%2Fvacatures%2Fzoeken%2F%3Fcn%3Dyacht%26nichecat%3Dict%26%26WT.mc_n%3Dolm_sk_feed_alliance_webwereld_comwid_nl" target="_blank" title="Yacht" class="job-title">
                            Yacht                            <span class="monsterboard-number-of-jobs">23 vacatures</span>
                        </a>
                    </li>
                                    <li class="job">
                        <a rel="nofollow" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'Monsterboard-sidebar-job'});" href="/page/monsterboard-redirect?url=https%3A%2F%2Fwww.monsterboard.nl%2Fvacatures%2Fzoeken%2F%3Fcn%3Dwalters-people%26nichecat%3Dict%26%26WT.mc_n%3Dolm_sk_feed_alliance_webwereld_comwid_nl" target="_blank" title="Walters People" class="job-title">
                            Walters People                            <span class="monsterboard-number-of-jobs">23 vacatures</span>
                        </a>
                    </li>
                                    <li class="job">
                        <a rel="nofollow" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'Monsterboard-sidebar-job'});" href="/page/monsterboard-redirect?url=https%3A%2F%2Fwww.monsterboard.nl%2Fvacatures%2Fzoeken%2F%3Fcn%3Dsam-amsterdam%26nichecat%3Dict%26%26WT.mc_n%3Dolm_sk_feed_alliance_webwereld_comwid_nl" target="_blank" title="SAM Amsterdam" class="job-title">
                            SAM Amsterdam                            <span class="monsterboard-number-of-jobs">8 vacatures</span>
                        </a>
                    </li>
                                    <li class="job">
                        <a rel="nofollow" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'Monsterboard-sidebar-job'});" href="/page/monsterboard-redirect?url=https%3A%2F%2Fwww.monsterboard.nl%2Fvacatures%2Fzoeken%2F%3Fcn%3Dcimsolutions%26nichecat%3Dict%26%26WT.mc_n%3Dolm_sk_feed_alliance_webwereld_comwid_nl" target="_blank" title="CIMSOLUTIONS B.V." class="job-title">
                            CIMSOLUTIONS B.V.                            <span class="monsterboard-number-of-jobs">152 vacatures</span>
                        </a>
                    </li>
                                    <li class="job">
                        <a rel="nofollow" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'Monsterboard-sidebar-job'});" href="/page/monsterboard-redirect?url=https%3A%2F%2Fwww.monsterboard.nl%2Fvacatures%2Fzoeken%2F%3Fcn%3Dcognizant-technology-solutions%26nichecat%3Dict%26%26WT.mc_n%3Dolm_sk_feed_alliance_webwereld_comwid_nl" target="_blank" title="COGNIZANT TECHNOLOGY SOLUTIONS" class="job-title">
                            COGNIZANT TECHNOLOGY SOLUTIONS                            <span class="monsterboard-number-of-jobs">8 vacatures</span>
                        </a>
                    </li>
                                    <li class="job">
                        <a rel="nofollow" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'Monsterboard-sidebar-job'});" href="/page/monsterboard-redirect?url=https%3A%2F%2Fwww.monsterboard.nl%2Fvacatures%2Fzoeken%2F%3Fcn%3Dma-it%26nichecat%3Dict%26%26WT.mc_n%3Dolm_sk_feed_alliance_webwereld_comwid_nl" target="_blank" title="MA-IT" class="job-title">
                            MA-IT                            <span class="monsterboard-number-of-jobs">6 vacatures</span>
                        </a>
                    </li>
                                    <li class="job">
                        <a rel="nofollow" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'Monsterboard-sidebar-job'});" href="/page/monsterboard-redirect?url=https%3A%2F%2Fwww.monsterboard.nl%2Fvacatures%2Fzoeken%2F%3Fcn%3Dnwc%26nichecat%3Dict%26%26WT.mc_n%3Dolm_sk_feed_alliance_webwereld_comwid_nl" target="_blank" title="NWC B.V." class="job-title">
                            NWC B.V.                            <span class="monsterboard-number-of-jobs">9 vacatures</span>
                        </a>
                    </li>
                                    <li class="job">
                        <a rel="nofollow" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'Monsterboard-sidebar-job'});" href="/page/monsterboard-redirect?url=https%3A%2F%2Fwww.monsterboard.nl%2Fvacatures%2Fzoeken%2F%3Fcn%3Dit-people%26nichecat%3Dict%26%26WT.mc_n%3Dolm_sk_feed_alliance_webwereld_comwid_nl" target="_blank" title="IT-People B.V." class="job-title">
                            IT-People B.V.                            <span class="monsterboard-number-of-jobs">5 vacatures</span>
                        </a>
                    </li>
                        </ul>
        <div class="monsterboard-more">
                        <a rel="nofollow" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'Monsterboard-sidebar-more'});" href="/page/monsterboard-redirect?url=http%3A%2F%2Fwww.monsterboard.nl%2Fvacatures%2Fzoeken%2F%3Fq%3DICT%26WT.mc_n%3Dolm_sk_feed_alliance_webwereld_menuwid_nl" target="_blank" title="Bekijk alle ICT vacatures &raquo;" class="job-external">Bekijk alle ICT vacatures &raquo;</a>
        </div>
    </div>
</div>    
        <div id="article-scripts">
                    </div>

            <!-- Static social icons -->
    
    
    <div class="static-social-bar bottom">
        <h2 class="title">Delen</h2>
        <ul id="static-icons" class="social-share-wrapper" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-short-url="http://webwereld.nl/a/112356" data-txt="Waarom zou Windows 11 niet op Linux draaien?" data-img="https://static.webwereld.nl/uploads/8/s/8shrn92z1a1h6ubn.jpg" data-summary="Windows op de desktop heeft zoveel problemen dat drastische maatregelen nodig kunnen zijn." data-src="Webwereld" data-id="112356" data-type="article">
            <li class="facebook social-share" data-platform="facebook" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                <div class="icon">
                    <span class="icon-facebook"></span>
                </div>
                &nbsp;
            </li>
            <li class="linkedin social-share" data-platform="linkedin" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                <div class="icon">
                    <span class="icon-linkedin"></span>
                </div>
                &nbsp;
            </li>
            <li class="twitter tweet social-share" data-platform="twitter" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                <div class="icon tweet">
                    <span class="icon-twitter tweet"></span>
                </div>
                &nbsp;
            </li>
            <li class="google-plus social-share" data-platform="google-plus" data-url="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-text="Waarom zou Windows 11 niet op Linux draaien?">
                <div class="icon">
                    <span class="icon-googleplus"></span>
                </div>
                &nbsp;
            </li>
                        <li class="static-comments">
                10 Reacties            </li>
                                    <li id="briefcase-static-wrapper" class="static-briefcase briefcase-button">
                <span class="icon-briefcase"></span>
                Bewaren
            </li>
                    </ul>
    </div>  


        <!-- Lees meer blok -->
            <div id="tags">
                <h2 class="title">Lees meer over</h2>
                <ul id="tag-list">
            <li>
                <a href="/tag-microsoft" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'tag_1'});">
                    Microsoft                </a>
            </li>
            <li>
                <a href="/tag-windows" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'tag_2'});">
                    windows                </a>
            </li>
            <li>
                <a href="/tag-linux" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'tag_3'});">
                    linux                </a>
            </li>
                </ul>
            </div>

            <div class="google-text-ads">

                        <!-- 728x15 - Link ads - responsive -->
            <ins class="adsbygoogle"
                style="display:block"
                data-ad-client="ca-pub-8838411263150661"
                data-ad-slot="6669100583"
                data-ad-format="link"></ins>
            
            <script>
            window.idgnl = window.idgnl || {};
            window.idgnl.cmp = window.idgnl.cmp || {};

            if(typeof window.idgnl.cmp.adsense !== 'undefined') {
                window.idgnl.cmp.adsense.then(function (consentOk) {
                    if (window.idgnl.cmp.isDebug()) console.log('GDPR', 'adsense', consentOk);
                    //depending on consent enable or disable.
                    (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = (consentOk ? 1 : 0);

                    var script = document.createElement('script');
                    script.type = 'text/javascript';
                    script.async = true;
                    script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';
                    $('body').append(script);
                    if (window.idgnl.cmp.isDebug()) console.log('GDPR', 'adsense end');
                    (adsbygoogle = window.adsbygoogle || []).push({});
                });
            }
            </script>
    
        </div>
        

    </article>

    <div id="article-bottom"></div> 
    <!-- End of article -->


<div id="article-page-skyscraper-wrapper">
    <!--  DFP ad #ad_skyscraper -->
<div id="ad_skyscraper" class="skyscraper adsBlock">
</div>
<script type="text/javascript">
        $('#ad_skyscraper').responsiveAd({screenSize:'xxl', scriptTags: []});
    </script>
<!--  end DFP ad #ad_skyscraper -->
</div>

        
            <div class="OUTBRAIN" data-src="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" data-widget-id="AR_1"></div>
            <script type="text/javascript" async="async"src="//widgets.outbrain.com/outbrain.js"></script>

        
    <!-- Comments -->
    <div id="article-comments-wrapper" class="page-block">

        


<div id="article-comments" class="page-block">
    <h4 class="title" >
        <a id="toggle-comment-sort-order-button" href="#">Oudste boven &#x25BE;</a>
        Reacties
    </h4>
        <a name="reacties"></a> <!-- Used as anchor in URL, also therefore it's in Dutch -->
        <div id="comments-wrapper">

                        <ul id="comments-main-list"><li class="comment-wrapper" data-timestamp="1568903835">
                            <ul>

    <li class="comment" data-timestamp="1568903835" data-indent-level="0" data-user-id="8818" data-comment-id="800529" id="comment-800529">
        <div>
            <div class="comment-score">
                <span class="comment-real-score">0</span>
                <span class="comment-new-score">+1</span>
            </div>
            <button class="comment-score-plus-button">+</button>

            <div class="comment-header">
                <figure><img src="https://webwereld.nl/avatars/2/q/2qm0tskdwre6asvw.jpg" alt="uberbofh" /></figure>
                <span class="comment-meta"><span class="comment-username">uberbofh</span> <span class="comment-date">vandaag om 16:37</span></span> <a href="#" class="comment-abuse-button" title="Meld misbruik">Meld misbruik</a>
            </div>
            <div class="comment-body">
                <p>Some things don't go together: Cats and dogs</p>

            </div>
            <div class="comment-footer">
                                <span class="comment-edit-text" style="display:none">
                                    </span>
                <span class="comment-reply-wrapper"><button class="comment-reply-button">Reageer</button></span>
                <span class="comment-quote-wrapper"><button class="comment-quote-button">Quote uberbofh</button></span>
                <span class="comment-edit-wrapper"> | <button class="comment-edit-button">Bewerken</button></span>
                					<span class="comment-notify-wrapper"><button class="comment-notify-button"><input type="checkbox" />
                
                        Houd me op de hoogte van reacties.
					</span>
				            </div>
        </div>
    </li>

            </ul></li>
    <li class="comment-wrapper" data-timestamp="1568886280">
                            <ul>

    <li class="comment" data-timestamp="1568886280" data-indent-level="0" data-user-id="7841" data-comment-id="800481" id="comment-800481">
        <div>
            <div class="comment-score">
                <span class="comment-real-score">0</span>
                <span class="comment-new-score">+1</span>
            </div>
            <button class="comment-score-plus-button">+</button>

            <div class="comment-header">
                <figure><img src="/images/avatar.jpg" alt="Zorba." /></figure>
                <span class="comment-meta"><span class="comment-username">Zorba.</span> <span class="comment-date">vandaag om 11:44</span></span> <a href="#" class="comment-abuse-button" title="Meld misbruik">Meld misbruik</a>
            </div>
            <div class="comment-body">
                <p>MS is een commercieel bedrijf en als het vervangen van de kernel door een goedkoper exemplaar zinvol is dan zal dat zeker een optie zijn.</p>

<p>Of zoals gesteld de problemen van Windows in de NT kernel zitten waag ik echter te betwijfelen. Kortom, het verhaal is wat rammelig maar zijn conclusie zou best een reeele optie kunnen zijn. Als MS er een voordeel inziet naast het ontwerpen vanen eigen kernel dan zal daar beslist naar gekeken worden.</p>

<p>Vraag is alleen of het de problemen op zou lossen. Als je ziet hoeveel problemen de diverse linux distros hebben met een erg kleine gebruikersgroep, dan vraag ik me af wat er gaat gebeuren met pakweg een miljard gebruikers.</p>

<p>Recent in een vergelijk met Uberdoxxer nog gekeken dat windows 500 duizend willekeurige problemen had en linux met slechts een fractie van het gebruikersaantal 350.000. Niet een echt kwalitatief onderzoek en nauwelijks kwantitatief. Meer een indicatie van mogelijke problemen.</p>

<p>Daarnaast zou een bijna geheel monolithische Linux kernel omgeving de IT nog vele malen kwetsbaarder maken.</p>

<br />

            </div>
            <div class="comment-footer">
                                <span class="comment-edit-text" style="display:none">
                                    </span>
                <span class="comment-reply-wrapper"><button class="comment-reply-button">Reageer</button></span>
                <span class="comment-quote-wrapper"><button class="comment-quote-button">Quote Zorba.</button></span>
                <span class="comment-edit-wrapper"> | <button class="comment-edit-button">Bewerken</button></span>
                					<span class="comment-notify-wrapper"><button class="comment-notify-button"><input type="checkbox" />
                
                        Houd me op de hoogte van reacties.
					</span>
				            </div>
        </div>
    </li>

    
    <li class="comment reply" data-timestamp="1568891570" data-indent-level="1" data-user-id="8818" data-comment-id="800499" id="comment-800499">
        <div>
            <div class="comment-score">
                <span class="comment-real-score">0</span>
                <span class="comment-new-score">+1</span>
            </div>
            <button class="comment-score-plus-button">+</button>

            <div class="comment-header">
                <figure><img src="https://webwereld.nl/avatars/2/q/2qm0tskdwre6asvw.jpg" alt="uberbofh" /></figure>
                <span class="comment-meta"><span class="comment-username">uberbofh</span> <span class="comment-date">vandaag om 13:12</span></span> <a href="#" class="comment-abuse-button" title="Meld misbruik">Meld misbruik</a>
            </div>
            <div class="comment-body">
                <p><blockquote><span> Wat zou er gebeuren als we die rotte kernel kunnen vervangen door een frisse, gezonde kernel? </span><figure></figure></blockquote></p>

<p>De schrijver van het stuk noemt windows NT een rotte kernel. LuxAlma, die niet eens weet wat een monolithische kernel is (zie ander draadje), is daar van uit zijn doen en neemt alvast een voorschot.</p>

            </div>
            <div class="comment-footer">
                                <span class="comment-edit-text" style="display:none">
                                    </span>
                <span class="comment-reply-wrapper"><button class="comment-reply-button">Reageer</button></span>
                <span class="comment-quote-wrapper"><button class="comment-quote-button">Quote uberbofh</button></span>
                <span class="comment-edit-wrapper"> | <button class="comment-edit-button">Bewerken</button></span>
                            </div>
        </div>
    </li>

    
    <li class="comment reply" data-timestamp="1568893351" data-indent-level="2" data-user-id="7841" data-comment-id="800502" id="comment-800502">
        <div>
            <div class="comment-score">
                <span class="comment-real-score">+1</span>
                <span class="comment-new-score">+2</span>
            </div>
            <button class="comment-score-plus-button">+</button>

            <div class="comment-header">
                <figure><img src="/images/avatar.jpg" alt="Zorba." /></figure>
                <span class="comment-meta"><span class="comment-username">Zorba.</span> <span class="comment-date">vandaag om 13:42</span></span> <a href="#" class="comment-abuse-button" title="Meld misbruik">Meld misbruik</a>
            </div>
            <div class="comment-body">
                <p>Ik neem aan dat je uberdoxxing weer op mijn reactie slaat?</p>

<p>Je geeft nu dus weer aan dat je zakelijk ook uitgekotst wordt.</p>

<p>Het begrip monolitisch is kennelijk te lastig voor je. Als alle IT draait op een soort kernel dan creer je een probleem.</p>

<p>Maar dat is vast te hoog gegrepen voor je ;)</p>

            </div>
            <div class="comment-footer">
                                <span class="comment-edit-text" style="display:block">
                                            Reactie gewijzigd vandaag om 14:31                                    </span>
                <span class="comment-reply-wrapper"><button class="comment-reply-button">Reageer</button></span>
                <span class="comment-quote-wrapper"><button class="comment-quote-button">Quote Zorba.</button></span>
                <span class="comment-edit-wrapper"> | <button class="comment-edit-button">Bewerken</button></span>
                            </div>
        </div>
    </li>

    
    <li class="comment reply" data-timestamp="1568903383" data-indent-level="3" data-user-id="8818" data-comment-id="800523" id="comment-800523">
        <div>
            <div class="comment-score">
                <span class="comment-real-score">0</span>
                <span class="comment-new-score">+1</span>
            </div>
            <button class="comment-score-plus-button">+</button>

            <div class="comment-header">
                <figure><img src="https://webwereld.nl/avatars/2/q/2qm0tskdwre6asvw.jpg" alt="uberbofh" /></figure>
                <span class="comment-meta"><span class="comment-username">uberbofh</span> <span class="comment-date">vandaag om 16:29</span></span> <a href="#" class="comment-abuse-button" title="Meld misbruik">Meld misbruik</a>
            </div>
            <div class="comment-body">
                <p><blockquote><span> Als alle IT draait op een soort kernel dan creer je een probleem. </span><figure></figure></blockquote></p>

<p>Alle IT draait inderdaad op een soort kernel.</p>

<p>LuxAlma ten voeten uit.</p>

            </div>
            <div class="comment-footer">
                                <span class="comment-edit-text" style="display:none">
                                    </span>
                <span class="comment-reply-wrapper"><button class="comment-reply-button">Reageer</button></span>
                <span class="comment-quote-wrapper"><button class="comment-quote-button">Quote uberbofh</button></span>
                <span class="comment-edit-wrapper"> | <button class="comment-edit-button">Bewerken</button></span>
                            </div>
        </div>
    </li>

            </ul></li>
    <li class="comment-wrapper" data-timestamp="1568882372">
                            <ul>

    <li class="comment" data-timestamp="1568882372" data-indent-level="0" data-user-id="2040" data-comment-id="800478" id="comment-800478">
        <div>
            <div class="comment-score">
                <span class="comment-real-score">+1</span>
                <span class="comment-new-score">+2</span>
            </div>
            <button class="comment-score-plus-button">+</button>

            <div class="comment-header">
                <figure><img src="/images/avatar.jpg" alt="Lennart" /></figure>
                <span class="comment-meta"><span class="comment-username">Lennart</span> <span class="comment-date">vandaag om 10:39</span></span> <a href="#" class="comment-abuse-button" title="Meld misbruik">Meld misbruik</a>
            </div>
            <div class="comment-body">
                <p>Steeds minder reden om windows te gebruiken, want wie wil nou een of andere gare frankenstein-linuxversie met een windows-schil eroverheen, als je ook makkelijk the real thing kan draaien?</p>

            </div>
            <div class="comment-footer">
                                <span class="comment-edit-text" style="display:block">
                                            Reactie gewijzigd vandaag om 10:51                                    </span>
                <span class="comment-reply-wrapper"><button class="comment-reply-button">Reageer</button></span>
                <span class="comment-quote-wrapper"><button class="comment-quote-button">Quote Lennart</button></span>
                <span class="comment-edit-wrapper"> | <button class="comment-edit-button">Bewerken</button></span>
                					<span class="comment-notify-wrapper"><button class="comment-notify-button"><input type="checkbox" />
                
                        Houd me op de hoogte van reacties.
					</span>
				            </div>
        </div>
    </li>

            </ul></li>
    <li class="comment-wrapper" data-timestamp="1568881847">
                            <ul>

    <li class="comment" data-timestamp="1568881847" data-indent-level="0" data-user-id="7894" data-comment-id="800475" id="comment-800475">
        <div>
            <div class="comment-score">
                <span class="comment-real-score">+3</span>
                <span class="comment-new-score">+4</span>
            </div>
            <button class="comment-score-plus-button">+</button>

            <div class="comment-header">
                <figure><img src="/images/avatar.jpg" alt="Kess18a" /></figure>
                <span class="comment-meta"><span class="comment-username">Kess18a</span> <span class="comment-date">vandaag om 10:30</span></span> <a href="#" class="comment-abuse-button" title="Meld misbruik">Meld misbruik</a>
            </div>
            <div class="comment-body">
                <p>Oei.. Waar nu op te mopperen samen met Uber?</p>

            </div>
            <div class="comment-footer">
                                <span class="comment-edit-text" style="display:block">
                                            Reactie gewijzigd vandaag om 13:42                                    </span>
                <span class="comment-reply-wrapper"><button class="comment-reply-button">Reageer</button></span>
                <span class="comment-quote-wrapper"><button class="comment-quote-button">Quote Kess18a</button></span>
                <span class="comment-edit-wrapper"> | <button class="comment-edit-button">Bewerken</button></span>
                					<span class="comment-notify-wrapper"><button class="comment-notify-button"><input type="checkbox" />
                
                        Houd me op de hoogte van reacties.
					</span>
				            </div>
        </div>
    </li>

    
    <li class="comment reply" data-timestamp="1568893434" data-indent-level="1" data-user-id="7841" data-comment-id="800505" id="comment-800505">
        <div>
            <div class="comment-score">
                <span class="comment-real-score">+1</span>
                <span class="comment-new-score">+2</span>
            </div>
            <button class="comment-score-plus-button">+</button>

            <div class="comment-header">
                <figure><img src="/images/avatar.jpg" alt="Zorba." /></figure>
                <span class="comment-meta"><span class="comment-username">Zorba.</span> <span class="comment-date">vandaag om 13:43</span></span> <a href="#" class="comment-abuse-button" title="Meld misbruik">Meld misbruik</a>
            </div>
            <div class="comment-body">
                <p>Hij gaat 100% zeker weer aan het doxxen.</p>

<p>edit" bingo!</p>

<p>Los van zijn linux afwijking is dat ook een van zijn ernstige handicaps die regelmatig onschuldige slachtoffers kost.</p>

            </div>
            <div class="comment-footer">
                                <span class="comment-edit-text" style="display:block">
                                            Reactie gewijzigd vandaag om 14:31                                    </span>
                <span class="comment-reply-wrapper"><button class="comment-reply-button">Reageer</button></span>
                <span class="comment-quote-wrapper"><button class="comment-quote-button">Quote Zorba.</button></span>
                <span class="comment-edit-wrapper"> | <button class="comment-edit-button">Bewerken</button></span>
                            </div>
        </div>
    </li>

    
    <li class="comment reply" data-timestamp="1568903657" data-indent-level="2" data-user-id="8818" data-comment-id="800526" id="comment-800526">
        <div>
            <div class="comment-score">
                <span class="comment-real-score">0</span>
                <span class="comment-new-score">+1</span>
            </div>
            <button class="comment-score-plus-button">+</button>

            <div class="comment-header">
                <figure><img src="https://webwereld.nl/avatars/2/q/2qm0tskdwre6asvw.jpg" alt="uberbofh" /></figure>
                <span class="comment-meta"><span class="comment-username">uberbofh</span> <span class="comment-date">vandaag om 16:34</span></span> <a href="#" class="comment-abuse-button" title="Meld misbruik">Meld misbruik</a>
            </div>
            <div class="comment-body">
                <p># Zorba gaat weer voor de bingo met zijn monolithische afwijking.</p>

<p>Succes LuxAlma of wacht je nog even op Ctrolletje?</p>

            </div>
            <div class="comment-footer">
                                <span class="comment-edit-text" style="display:none">
                                    </span>
                <span class="comment-reply-wrapper"><button class="comment-reply-button">Reageer</button></span>
                <span class="comment-quote-wrapper"><button class="comment-quote-button">Quote uberbofh</button></span>
                <span class="comment-edit-wrapper"> | <button class="comment-edit-button">Bewerken</button></span>
                            </div>
        </div>
    </li>

            </ul></li>
    <li class="comment-wrapper" data-timestamp="1568879834">
                            <ul>

    <li class="comment" data-timestamp="1568879834" data-indent-level="0" data-user-id="4545" data-comment-id="800466" id="comment-800466">
        <div>
            <div class="comment-score">
                <span class="comment-real-score">+2</span>
                <span class="comment-new-score">+3</span>
            </div>
            <button class="comment-score-plus-button">+</button>

            <div class="comment-header">
                <figure><img src="/images/avatar.jpg" alt="Ron" /></figure>
                <span class="comment-meta"><span class="comment-username">Ron</span> <span class="comment-date">vandaag om 09:57</span></span> <a href="#" class="comment-abuse-button" title="Meld misbruik">Meld misbruik</a>
            </div>
            <div class="comment-body">
                <p>Microsoft is ook een vooraanstaand lid van de Linux foundation geworden en heeft ook veel bijgedragen aan open source software.</p>

<p>Er heeft dus een behoorlijke omslag plaats gevonden bij Microsoft.</p>

            </div>
            <div class="comment-footer">
                                <span class="comment-edit-text" style="display:block">
                                            Reactie gewijzigd vandaag om 15:39                                    </span>
                <span class="comment-reply-wrapper"><button class="comment-reply-button">Reageer</button></span>
                <span class="comment-quote-wrapper"><button class="comment-quote-button">Quote Ron</button></span>
                <span class="comment-edit-wrapper"> | <button class="comment-edit-button">Bewerken</button></span>
                					<span class="comment-notify-wrapper"><button class="comment-notify-button"><input type="checkbox" checked="checked" />
                
                        Houd me op de hoogte van reacties.
					</span>
				            </div>
        </div>
    </li>

            </ul></li>
                        <!-- Will be moved by jQuery -->
                    <li class="comment-reply-form-wrapper comment-small-form-wrapper" data-comment-id="0">
                        <h4>Reageren</h4>
                        <form>
                            <textarea></textarea>
                            <input type="submit" value="Plaats reactie" />
                            <button type="reset">Annuleren</button>
                        </form>
                    </li>

                    <li class="comment-edit-form-wrapper comment-small-form-wrapper" data-comment-id="0">
                        <form>
                            <h4>Reactie bewerken</h4>
                            <textarea></textarea>
                            <input type="submit" value="Opslaan" />
                            <button type="reset">Annuleren</button>
                        </form>
                    </li>

                    <li class="comment-abuse-form-wrapper comment-small-form-wrapper" data-comment-id="0">
                        <form>
                            <h4>Misbruik melden</h4>
                            <textarea></textarea>
                            <input type="submit" value="Melden" />
                            <button type="reset">Annuleren</button>
                        </form>
                    </li>
                </ul>
                        <div class="comment-post-form-wrapper">
                <h4>Reageer</h4>
                <form>
                    <textarea></textarea>
                    <input type="submit" value="Plaats reactie" />
                </form>
            </div>

            <div class="comment-post-form-wrapper-placeholder">
                Om een reactie te plaatsen moet u <a href="https://webwereld.nl/inloggen" class="">ingelogd</a> zijn.
            </div>

                        <div class="comment-preview">
                <h3>Preview</h3>
                <div class="comment-body">
                </div>
            </div>
        </div>
</div>


<script type="text/javascript">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</script>

    </div>
    <!-- End of comments -->
            </div>
        </div>
        <!-- End of content wrapper -->

        <!-- Sidebar wrapper -->
        <section id="sidebar">
            <!--  DFP ad #ad_mpu -->
<div id="ad_mpu" class="mpu adsBlock">
</div>
<script type="text/javascript">
        $('#ad_mpu').responsiveAd({screenSize:'large x-large xxl', scriptTags: []});
    </script>
<!--  end DFP ad #ad_mpu -->
<div class="page-block" id="related-dossier-articles-block">
    <div class="title">Dossier artikelen</div>
    <div class="content">
        <ul id="related-dossier-articles-block-list">
                            <li>
                    <div class="image-wrapper">
                        <a href="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" onclick="">
                            <img src="https://static.webwereld.nl/uploads/8/s/8shrn92z1a1h6ubn.jpg" />
                        </a>
                    </div>
                    <div class="text-wrapper">
                        <h3><a href="https://webwereld.nl/open-source/112356-waarom-zou-windows-11-niet-op-linux-draaien" title="Waarom zou Windows 11 niet op Linux draaien?" onclick="">Waarom zou Windows 11 niet op Linux draaien?</a></h3>
                    </div>
                </li>
                            <li>
                    <div class="image-wrapper">
                        <a href="https://webwereld.nl/security/112119-linux-kernelontwikkelaars-openbsd-had-gelijk" onclick="">
                            <img src="https://static.webwereld.nl/uploads/j/e/jeap8y8ybr6ai6qy.jpg" />
                        </a>
                    </div>
                    <div class="text-wrapper">
                        <h3><a href="https://webwereld.nl/security/112119-linux-kernelontwikkelaars-openbsd-had-gelijk" title="Linux-kernelontwikkelaars: OpenBSD had gelijk" onclick="">Linux-kernelontwikkelaars: OpenBSD had gelijk</a></h3>
                    </div>
                </li>
                            <li>
                    <div class="image-wrapper">
                        <a href="https://webwereld.nl/open-source/112044-microsoft-wil-exfat-in-de-linux-kernel" onclick="">
                            <img src="https://static.webwereld.nl/uploads/v/q/vqivrj5s7whkoj4w.jpg" />
                        </a>
                    </div>
                    <div class="text-wrapper">
                        <h3><a href="https://webwereld.nl/open-source/112044-microsoft-wil-exfat-in-de-linux-kernel" title="Microsoft wil exFAT in de Linux-kernel" onclick="">Microsoft wil exFAT in de Linux-kernel</a></h3>
                    </div>
                </li>
                            <li>
                    <div class="image-wrapper">
                        <a href="https://webwereld.nl/hardware/111990-goedkope-linux-laptop-vanaf-nu-te-koop" onclick="">
                            <img src="https://static.webwereld.nl/uploads/s/6/s6a9uqdd0f1z4fen.jpg" />
                        </a>
                    </div>
                    <div class="text-wrapper">
                        <h3><a href="https://webwereld.nl/hardware/111990-goedkope-linux-laptop-vanaf-nu-te-koop" title="Goedkope Linux-laptop vanaf nu te koop" onclick="">Goedkope Linux-laptop vanaf nu te koop</a></h3>
                    </div>
                </li>
                            <li>
                    <div class="image-wrapper">
                        <a href="https://webwereld.nl/software/110889-deze-4-functies-maken-chrome-os-nog-beter" onclick="">
                            <img src="https://static.webwereld.nl/uploads/b/5/b50uehy8w5kvv7pg.jpg" />
                        </a>
                    </div>
                    <div class="text-wrapper">
                        <h3><a href="https://webwereld.nl/software/110889-deze-4-functies-maken-chrome-os-nog-beter" title="Deze 5 functies maken Chrome OS nog beter" onclick="">Deze 5 functies maken Chrome OS nog beter</a></h3>
                    </div>
                </li>
                    </ul>
    </div>
</div><!-- Er is geen poll. -->
    <div class="block block-latest-questions block-static block-sidebar">
        <h3 class="title">Gerelateerde vragen</h3>    <div class="content">
        <ul class="itqa-list">
                <li>
                    <div class="question">
                        <a href="https://itqa.nl/open-source/wat-zijn-manifoldjs-en-vorlonjs-163" title="Wat zijn ManifoldJS en VorlonJS?" onclick="">Wat zijn ManifoldJS en VorlonJS?</a>
                    </div>
                    <div class="answer-counter">
                        <a href="https://itqa.nl/open-source/wat-zijn-manifoldjs-en-vorlonjs-163" title="Wat zijn ManifoldJS en VorlonJS?" onclick="">1</a>                    </div>
                </li>
                    <li>
                    <div class="question">
                        <a href="https://itqa.nl/software/hoe-doe-ik-veilig-een-dual-bootconfiguratie-52" title="Hoe doe ik veilig een dual-bootconfiguratie? " onclick="">Hoe doe ik veilig een dual-bootconfiguratie? </a>
                    </div>
                    <div class="answer-counter">
                        <a href="https://itqa.nl/software/hoe-doe-ik-veilig-een-dual-bootconfiguratie-52" title="Hoe doe ik veilig een dual-bootconfiguratie? " onclick="">1</a>                    </div>
                </li>
                    <li>
                    <div class="question">
                        <a href="https://itqa.nl/open-source/uw-ervaringen-met-software-freedom-day-4074" title="Uw ervaringen met Software Freedom Day?" onclick="">Uw ervaringen met Software Freedom Day?</a>
                    </div>
                    <div class="answer-counter">
                                            </div>
                </li>
            </ul>
        
        <div class="itqa-sidebar-form-wrapper">
            <form method="get" action="https://itqa.nl/stel-een-vraag">
                <div class="question-ask-wrapper">
                                        <input type="text" name="question" id="question" placeholder="Stel je vraag" />
                </div>
                <div class="question-ask-button-wrapper">
                    <button class="submit">Stel je vraag</button>
                </div>
                
			      
			   
			   <script src="/javascripts/jquery-ui.min.js"></script>
			   
			   <script>
			   $('#question').autocomplete({
				  source: '/itqa/question/search',
				  minLength: 2
				});
				
				$(document).on('click', '.ui-menu-item', function(e){
					e.preventDefault();
					$('form input').prop('disabled', true);
					getAsyncDataFetcher().get({'redirectToQuestion' : $(this).html()});
				});
				</script>                   
                
            </form>
        </div>
        
               
    </div>
    <div class="footer">
        <a href="//itqa.nl" class="">Meer vragen &raquo;</a>    </div>
</div>

<!--  DFP ad #ad_mpu-listicle -->
<div id="ad_mpu-listicle" class="mpu-listicle adsBlock">
</div>
<script type="text/javascript">
        $('#ad_mpu-listicle').responsiveAd({screenSize:'large x-large xxl', scriptTags: []});
    </script>
<!--  end DFP ad #ad_mpu-listicle -->
        </section>
        <!-- End of sidebar wrapper -->

    </div>
    
</div>
<div id="recommended-wrapper">
    <div class="inner">
        <div id="close-recommended">
            <span class="icon-close"></span>
        </div>
        <div id="title">Aanbevolen artikel</div>
        <div id="image-wrapper">
            <a href="https://webwereld.nl/software/111801-wat-kun-je-verwachten-van-windows-10-in-2020" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'recommendedArticle_image'});" title="Wat kun je verwachten van Windows 10 in 2020?"><img src="https://static.webwereld.nl/thumbnails/cropped/120x68/6/7/67ef817bb26a57ed6a82ccfa92e30a09.jpg" /></a>
        </div>
        <div id="text-wrapper">
            <a href="https://webwereld.nl/software/111801-wat-kun-je-verwachten-van-windows-10-in-2020" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'recommendedArticle_title'});" title="Wat kun je verwachten van Windows 10 in 2020?">Wat kun je verwachten van Windows 10 in 2020?</a>
        </div>
    </div>
</div>

<div id="fb-root"></div>

<script>

var stickySidebar = true;
    
$(document).ready(function(){

    //Syntax highlighting
    $('#article pre').each(function(i, block) {
        hljs.highlightBlock(block);
    })

    // -------------------------------------------------------------------------------------------------------------------------
    // Briefcase
    // -------------------------------------------------------------------------------------------------------------------------

   // When someone clicks on the briefcase
    $('.briefcase-button').click(function(e) {

        // Stop the anchor from redirecting
        e.preventDefault();

        // Grab the article's ID
        var articleId = 112356;

        // Post to the API
        getAsyncDataFetcher().post({'saveArticleToBriefcase': articleId });

    });


    // -------------------------------------------------------------------------------------------------------------------------
    // recommended
    // -------------------------------------------------------------------------------------------------------------------------

    // Determine the anchor point of when the animation kicks in
    var anchorPoint = $('#article').offset().top + $('#article').height() - $(window).height();

    $(window).scroll(function(){
        // If the user has scrolled past the anchor point
        if( $(window).scrollTop() >= anchorPoint )
        {
            // Animate the recommended block in (slide from right to left)
            //TMP recommended article// $('#recommended-wrapper').stop().animate({'right': '20px'});
        }
        // If the user is scrolling back to the top (or has not reached the anchor point yet)
        else
        {
            // If the block is currently visible
            if( $('#recommended-wrapper').css('right') === '20px' )
            {
                // Stop current animation (if any) and animate it back out of view
                //TMP recommended article// $("#recommended-wrapper").stop().animate({'right': '-380px'});
            }
        }
    });

    $('#close-recommended').click(function(){
        $('#recommended-wrapper').slideUp('fast');
        $('#recommended-wrapper').animate({'right': '-380px'});
    });

});

    // Social buttons sticky
    function moveSocialButtons()
    {
        var $socialButtonWrapper = $('#social-buttons-wrapper');
        var scrollTop = $(window).scrollTop();
        var articleTop = $('article').offset().top;
        var footerTop = $('#article-bottom').offset().top;

        if (scrollTop > articleTop - 10) {
            if (scrollTop + $socialButtonWrapper.height() < footerTop) {
                 $socialButtonWrapper.css('top', ((scrollTop + 50) - articleTop) + 'px');
            } else {
                $socialButtonWrapper.css('top', ((scrollTop + 50 - ((footerTop) - $socialButtonWrapper.height())) - articleTop) + 'px');
            }
        } else {
            $socialButtonWrapper.css('top', 0);
        }
    }

    $(document).on('scroll', window, moveSocialButtons);
    $(moveSocialButtons);
    

    
</script>

<script type="text/javascript" src="/javascripts/social-buttons.js"></script>



<script>

// Facebook Pixel Code
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '107218526611596'); // Insert your pixel ID here.

fbq('trackCustom', 'article-read', {
    id     :  112356,
    tag    : 'open source',
    domain : window.location.host,
});

// End Facebook Pixel Code

</script>

        <script src="https://s.skimresources.com/js/122201X1582672.skimlinks.js"></script>        
                

                <!-- Footer -->
                <footer class="wrapper-fluid">
                    
            
                    
                    <div class="inner">
                        
              <div id="bottom-billboard-wrapper"><div><!--  DFP ad #ad_billboard-bottom -->
<div id="ad_billboard-bottom" class="billboard-bottom adsBlock">
</div>
<script type="text/javascript">
        $('#ad_billboard-bottom').responsiveAd({screenSize:'large x-large xxl', scriptTags: []});
    </script>
<!--  end DFP ad #ad_billboard-bottom -->
</div></div>                                
                        
                        <div id="sub-footer-wrapper">

                            <ul id="sub-footer">
                                <li id="sub-footer-contact"><a href="/contact">Contact</a></li>
                                <li id="sub-footer-disclaimer"><a href="/disclaimer">Disclaimer</a></li>
                                <li id="sub-footer-advertize"><a href="/adverteren">Adverteren</a></li>
                                <li id="sub-footer-sitemap"><a href="/sitemap">Sitemap</a></li>
                            </ul>
                        </div>
                        <ul id="footer-list">
                            <li id="footer-logo-webwereld" class="active">
                                <a href="//webwereld.nl" title="Webwereld" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'footer_logo_webwereld'});">
                                    <span class="image-wrapper"><img class="logo" src="/images/layout/footer/webwereld.png" alt="" /></span>
                                    <span class="text-wrapper">Nieuws</span>
                                </a>
                            </li>
                            <li id="footer-logo-computerworld">
                                <a href="//computerworld.nl" title="Computerworld" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'footer_logo_computerworld'});">
                                    <span class="image-wrapper"><img class="logo" src="/images/layout/footer/computerworld.png" alt="" /></span>
                                    <span class="text-wrapper">Achtergrond</span>
                                </a>
                            </li>
                            <li id="footer-logo-cio">
                                <a href="//cio.nl" title="CIO" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'footer_logo_cio'});">
                                    <span class="image-wrapper"><img class="logo" src="/images/layout/footer/cio.png" alt="" /></span>
                                    <span class="text-wrapper">Strategie</span>
                                </a>
                            </li>
                            <li id="footer-logo-cxo">
                                <a href="//cxo.nl" title="CXO" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'footer_logo_cxo'});">
                                    <span class="image-wrapper"><img class="logo" src="/images/layout/footer/cxo.png" alt="" /></span>
                                    <span class="text-wrapper">Business</span>
                                </a>
                            </li>
                            <li id="footer-logo-cso">
                                <a href="//cio.nl/security" title="CSO" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'footer_logo_cso'});">
                                    <span class="image-wrapper"><img class="logo" src="/images/layout/footer/cso.png" alt="" /></span>
                                    <span class="text-wrapper">Security</span>
                                </a>
                            </li>                                
                            <li id="footer-logo-itlibrary">
                                <a href="//itlibrary.nl" title="IT Library" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'footer_logo_itlibrary'});">
                                    <span class="image-wrapper"><img class="logo" src="/images/layout/footer/itlibrary.png" alt="" /></span>
                                    <span class="text-wrapper">Resources</span>
                                </a>
                            </li>
                            <li id="footer-logo-itqa">
                                <a href="//itqa.nl" title="IT Q&amp;A" onclick="ga('send', {'hitType':'event','eventCategory':'jobs','eventAction':'click','eventLabel':'footer_logo_itqa'});">
                                    <span class="image-wrapper"><img class="logo" src="/images/layout/footer/itqa.png" alt="" /></span>
                                    <span class="text-wrapper">Vraag &amp; antwoord</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                    <div class="text">
<div id="idgFooterWrapper">
    <div id="idgFooter" class="clearfix">
        <div id="idgFooterLogo">
                        <a href="http://idg.nl">
                <img alt="International Data Group" src="/images/layout/idg-logo.png" />
            </a>
        </div>
        <div id="idgFooterInfo">
            <ul>
                <li id="idgFooterCopyright">Copyright IDG Benelux - Alle rechten voorbehouden</li>
                <li id="idgFooterProducts">
                    IDG Benelux is uitgever van
                    <a href="http://cio.nl" target="_blank" title="CIO">CIO</a>,
                    <a href="http://computerworld.nl" target="_blank" title="Computerworld">Computerworld</a>,
                    <a href="http://csoonline.nl" target="_blank" title="CSO">CSO</a>,
                    <a href="http://cxo.nl" target="_blank" title="CXO">CXO</a>,
                    <a href="http://itlibrary.nl" target="_blank" title="IT Library">IT Library</a>,
                    <a href="http://itqa.nl/" target="_blank" title="IT Q&amp;A">IT Q&amp;A</a>,
                    <a href="http://webwereld.nl" target="_blank" title="Webwereld">Webwereld</a>,
                    <a href="http://summit.cio.nl/" target="_blank" title="CIO Summit">CIO Summit Series</a> en
                    <!-- <a href="http://itinnovationweek.nl/" target="_blank" title="IT Innovation Week">IT Innovation Week</a>,-->
                    <a href="http://cxosummit.nl/" target="_blank" title="IT Innovation Day">CXO Summit</a>
                    <!-- <a href="http://itsmartcities.nl/" target="_blank" title="IT Smart Cities">IT Smart Cities</a>

                    <a href="http://meetit2015.nl/" target="_blank" title="MEETIT">MEETIT</a> -->
                </li>
                <li id="idgFooterCustomerInfo">
                    Meer informatie:
                    <a href="https://idg.nl" target="_blank">IDG Benelux</a>,
                    <a href="https://www.idg.com" target="_blank">IDG.com</a>,
                    <a href="https://idg.nl/privacy-policy" target="_blank">Privacy Policy</a>,
                    <a href="https://idg.nl/cookiebeleid" target="_blank">Cookiebeleid</a>
                    (<a href="https://idg.nl/cookiebeleid-informatiepagina" target="_blank">meer info</a>),
                    <a href="javascript:window.idg.cmp.openSettings();">Cookievoorkeuren openen</a>
                </li>
                <li id="idgFooterHostingInfo">
                    <a href="https://www.true.nl/managed-hosting/" target="_blank"><img src="/images/footer/hosted-by-true.png" alt="Hosted by TRUE" /></a>
                </li>
            </ul>
        </div>
    </div>
</div>                    </div>
                </footer>
                <!-- End of footer -->
                <!-- This is the overlay which is displayed when the side-menu opens up -->
                <div id="navigation-overlay"></div>
            </div>
        </div>
        <!-- Overlays -->
        <div id="overlay-wrapper">
    <div id="overlay">
            <div id="search-overlay" class="wrapper">

    <a id="search-close"><span class="icon-close"></span></a>
    <input id="search-field" type="text" placeholder="Type hier om te zoeken..." />
    
    <p id="search-info"></p>
    <!--<ul id="search-results"></ul>-->
    
    <iframe id="search-results" src="" height="1000px" width="100%" frameborder="0" style="display:none">
    </iframe>
    
    <script>
    
        function resizeSearchResultsIframe()
        {
            var newHeight = $(window).height() - 300;
            if(newHeight < 100)
            {
                newHeight = 100;
            }   
            $('iframe#search-results').css({'height' : newHeight + 'px'});
        }
        
        $(window).resize(resizeSearchResultsIframe);
        
        setTimeout(resizeSearchResultsIframe, 1000);
    
    </script>

</div>

      
            </div>
</div>        <!-- End of overlays -->

        <script>
                            function checkAdBlocker() {
                    //var status = $('.adsBlock:visible').length == 0;
                    var adBlockStatus = (typeof(adsAreShown) == 'undefined');
                    var adBlockMsg = adBlockStatus? 'On (ads blocked)' : 'Off (ads shown)';
                    ga('send', { 'hitType': 'event', 'eventCategory': 'AdBlocker', 'eventAction': adBlockMsg, 'eventLabel': adBlockMsg, 'nonInteraction': 1 });
                    if(adBlockStatus)
                    {
                        $('#we-re-not-angry-just-a-little-disappointed').show();
                    }
                    return adBlockStatus;
                }

                $(document).ready(checkAdBlocker);
                        
            $(window).load(function(){
                $('.image-wrapper').find('img').each(function(){
                    var imgClass = (this.width/this.height > 1) ? 'wide' : 'tall';
                    $(this).addClass(imgClass);
                });
            });
        </script>

        <!-- LinkedIn audience script/pixel -->
        <script type="text/javascript">var _linkedin_data_partner_id = '81399';</script><script type="text/javascript">
        (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript"; b.async = true;
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})();
        </script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=81399&fmt=gif" /></noscript>
        <!-- end Linkedin audience script/pixel -->

        <!-- Lazy Loading -->
        <script>
            let lazyLoading = {
                main : new LazyImageLoader({excludes : ['.mega.dropdown img']}),
                dropdown : new LazyImageLoader('.mega.dropdown'),
            }

            lazyLoading.main.update();
            
                    </script>
        
    </body>
</html>
